Udgang stenhøj kompressor

 Følg tråden
zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet

Hej herinde

Håber der sidder et par folk, som har lyst til at hjælpe mig.
Har for flere år siden købt en stenhøj kompressor, model 112C, og
nu vil jeg gerne til at bruge den, den starter fint op, men der kommer luft ud af røret på (billede1).
Ved ikke om denne skal blændes af, eller det er her jeg skal tappe luften ?
Eller om den skal blå boks er defekt?

Eller om jeg skal tappe det hvor jeg har sat en hane på (billede2)

På forhånd tak

Med venlig hilsen

Zmilet

Søren O
Søren O
Indlæg: 2737
Postnr: 7000
Søren O Søren O

Normalt tappes luften blot hvor der er sat ventil på, så den anden udgang kan du blot blænde af.

Den blå boks er spolen til magnetventilen som sidder lige under. Normalt vil en magnetventil være lukket indtil der sættes strøm på spolen. Måske er der strøm på spolen når kompressoren er tilsluttet elforsyningen? Magnetventilen kan også være utæt på grund af urenheder i selve ventilen - så skal den adskilles og rengøres. Har du ikke behov for magnetventilen blænder du den blot af.

Søren O
je_ns
je_ns
Indlæg: 4775
Postnr: 0000
je_ns je_ns

Måske magnetventilen er til trykaflastning, så der ikke står tryk på stemplerne når kompressoren skal starte op ?


Hellere eje, end at leje.
zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet Trådstarter

Takker for jeres indlæg.

Søren: Ved ikke om jeg har behov for magnetventil, hvad bruges den til?

Jens: hvordan finder man ud af om den er til det?



Kermit_369
Kermit_369
Indlæg: 744
Postnr: 7860
Kermit_369 Kermit_369

Jeg er ret sikker på at magnetventilen er der for at tage trykket fra selve kompressoren når pressostaten afbryder, for at motoren lettere kan trække kompressoren igang igen. 

Synes det ser ud som en "gammeldags" opbygning med særskilte enkeltkomponenter, hvorimod man nu om dage har det hele i een enhed.

Det kan være du bliver nødt til at skille magnetventilen ad for at få den igang igen.

Du kunne måske som forsøg prøve at sprøjte noget WD40 baglæns ind i den og se om det hjælper.

 Topmålet af dovenskab er at gøre det rigtigt første gang

zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet Trådstarter

Nu har jeg prøvet at skille magnetventilen ad, og den er blevet grundig renset, men den smider stadig en masse luft ud den vej når man starter kompressoren, og ganske svagt når jeg slukker den igen, men vildt meget mere når kompressor bliver tændt.
Prøvede også at fjerne selve spolen, og så kommer der næsten ikke noget luft ud.
Så magnetventil må altså åbne op ved strøm/start kompressor

Så igen, skal man bare blænde magnetventil af, og bruge udgangen ved hanen, eller skal jeg have en anden magnetventil på ? Andet man kan gøre?

je_ns
je_ns
Indlæg: 4775
Postnr: 0000
je_ns je_ns

Prøv bare at sætte en prop på magnetventilen, lad kompressoren køre op i tryk indtil den stopper af sig selv, luk så luft ud til kompressoren starter igen, kan den starte uden problemer, så ville jeg lade det være ved det.

Hellere eje, end at leje.
Søren O
Søren O
Indlæg: 2737
Postnr: 7000
Søren O Søren O

Kunne du ikke lige tage et billede af hvor trykluftrøret fra selve kompressoren går ind i lufttanken. Hvis luftrøret går direkte ind i tanken, så har magnetventilen ikke noget med udluftning at gøre.

Søren O
zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet Trådstarter

Perfekt, det prøver jeg at lege med i morgen, vender tilbage

je_ns
je_ns
Indlæg: 4775
Postnr: 0000
je_ns je_ns

Nogle kompressorer har automatisk tømning af vand fra tanken, det kunne måske også være dertil, hvis røret som ventilen er tilsluttet, går ned i bunden af tanken.



Hellere eje, end at leje.
zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet Trådstarter

Fik taget lidt flere billeder, desværre ikke så gode, men den er lidt tung at få ud fra væggen *ss*

Billede 3, er cylinder, trykluftrøret går fra cylinder til spiral, det godt rustne rør

Billede 4, er bagfra hvor trykluftrør går ind i den sorte firkant, hvor alt andet sidder.

Prøvede at lukke magnetventil af med en hane, her kørte kompressor op til ca. 4 bar, for
herefter at ligesom at dø, gik total ned i omdrejninger, til den næsten gik i stå, stoppede den her. Åbnede igen for hanen ved magnetventil, her kørte den op til 3 bar, hvorefter at den bare fortsatte men stadig kun 3 bar i tryk

Billede 3:

Billede 4:

je_ns
je_ns
Indlæg: 4775
Postnr: 0000
je_ns je_ns

Det ser ud til din presostat er med trykudligning..

Så tror magnetventilen er til vandudladning, eller andet, så den kan du rolig fjerne og proppe af. Du kan jo evt sætte en hane på hvis den er til vandudladning, for tanken skal jo drænes for vand, med jævne mellemrum, men er der en aftapning i bunden af beholderen så brug den

Hellere eje, end at leje.
zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet Trådstarter

Fandt ud af at manometer heller ikke viser rigtigt, prøvede at sætte den på min lille kompressor, den lille går kun til 8 bar, og manometer viste 8 bar, men manometer fra stenhøj viste 11 bar, så satte manometer fra den lille kompressor over på stenhøj, prøvede så at blænde magnetventil af med hane, og startede stenhøjen. Den nåede til 2 bar, så begyndte den igen ligesom igen at dø, tog en video af det.
https://streamable.com/rbkuk

Lyder ikke rigtigt i mine ører, og vel ikke meningen den kun skal lave 2 bar i tryk?

je_ns
je_ns
Indlæg: 4775
Postnr: 0000
je_ns je_ns

Er motoren forbunden rigtig, den burde være meget hurtigere oppe i fart, eller køre den med softstarter, eller frekvensomformer? (eller der er en stjerne trekant starter, der ikke får skiftet over i trekant)

Er motoren en 7.5 hk eller større, kan det nok knibe at den vil køre på en almindelig 3x16 ampere kontakt.

Ja den burde uden problemer køre op på 10 bars tryk.

Hellere eje, end at leje.
zmilet
zmilet
Indlæg: 51
Postnr: 8990
zmilet zmilet Trådstarter

Hej Jens

Takker for dine indlæg.

Der er i hvert fald en kasse ved siden af, med en masse relæer osv, måske det kaldes softstarter?

Motoren skulle være korrekt tilsluttet, har lige haft elektriker til at hjælpe med at starte den, da jeg havde glemt hvordan man gjorde det (Tænd og sluk gemt) hehe.
Har lige tjekket, og den løber også den rigtige vej

Og ja det er en 5,5kw/7,5 HK motor

je_ns
je_ns
Indlæg: 4775
Postnr: 0000
je_ns je_ns

Prøv at sæt et billede ind af kassens indhold, der er nok stor sandsynlighed for at det er en stjerne/trekant igangsætter.

Hellere eje, end at leje.
Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Installation af kompressor, stjerne/trekant
    Belysning
  2. kompressor
    Værktøj og maskiner
  3. kompressor
    Værktøj og maskiner
  4. kompressor
    Værktøj og maskiner
  5. kompressor
    Værktøj og maskiner