Endnu en opvaskemaskine der ikke varmer vandet.

Hej,

Som mange andre, er jeg nu den heldige ejer af en opvaskemaskine der gennemfører opvaskeprogrammet, ude at vandet bliver varmet op. Jeg er ikke elektriker eller noget der ligner, så hån mig ikke, hvis fagudtrykkene ikke sidder helt i skabet

Lad mig lige starte med at sige at jeg har trawlet de fleste sider gennem for at knække koden, jeg er nået rimeligt langt, hvis jeg selv skal sige det. (Det er anden gang jeg skiller maskinen ad, men jeg overgiver mig ikke!). Jeg må dog erkende, at jeg er nået til et sted, hvor jeg har brug for noget ekspert/nørdeviden.

Jeg har en Siemens (SE44T590SK/10).

Følgende mener jeg at kunne udelukke:
Varmelegemet: Fordi jeg måler en ædruelig modstand gennem den.(omkring 20 Ohm) HFI relæet har jeg heller ikke haft problemer med.
NTC føleren: Den har jeg testet. Den klikker når den bliver kogt, og lukker af efterfølgende. Den reagerer omvendt når den køler af igen. Testet med multimeter.
Pressostaten: er adskilt og rengjort og virker, idet der pumpes vand ud af maskinen når jeg tester ved at hælde vand ind i maskinen - Lidt primitivt måske, men det virkede... Herudover har maskinen været gennem to gange vask med citronsyre.

Min hovedmistanke ligger nu ved printpladen, nærmere bestemt et/to af relæerne. Der er fire relæ. Alle ens med typebetegnelsen HF3FD (012-HTF (576)). Specifikationerne for dette relæ kan ses her: 
http://pdf1.alldatasheet.com/datasheet-pdf/view/190827/ETC2/HF3FD.html

Billede af printpladen er herunder:


Jeg kan få alle relæer til at klikke og åbne op (jeg brugte et 9V batteri til at åbne og multimeteret  til at måle med). Jeg har skrevet den målte modstand på de fire relæer, men der skal trækkes 0,5-6 fra tallet og ganges med 100, idet mit multimeter alene giver denne modstand. Dvs. alle med undtagelse af det øverste højre relæ har ingen nævneværdig modstand når det åbner op. Det øverste højre relæ har således, som det eneste, en modstand på omkring 110-120ohm. På det linkede dataarket står der noget med at den maksimale modstand ved 6v 1A max må være 100Mohm. Kan det være fejlen?

En anden mulighed:
Relæet med påskriften 0,6, har en lodning der ser ud som om den har fået lidt varme, men jeg har testet forbindelsen, og der er hul igennem, så jeg tror ikke umiddelbart at det er her den ligger. (Øverste venstre lodning)

Det der er mærkeligt med relæet her er, at plus og minus skal byttes om før den klikker ift. de andre relæer. Er det noget der kan ske med et relæ? og kan det være fejlen?

Nogen vil måske sige, at jeg bare skal købe et nyt print, men det er jo ikke sjovt!

Nå jeg håber nogen fatter interesse for emnet og kan lære andre og mig noget om relæernes lyksagligheder...

Claus
12 svar
 Følg tråden
Annonce
Annonce
Annonce
Nitter
Nitter
5936 7700
Øh, nu er det ligegyldigt hvordan du polariserer et relæ for at få det eil at trække. Men der sidder nok en diode over det for at beskytte komponenten der styre relæet. Relæet fås med trækspændinger fra 3 til 48 volt. Hvilken udgave dit er, er mig lidt svært og blive klog på ??? Er typenumrene ens for alle relæer ???

Citat fra databladet, første linie: "Features: Extremely low cost".   

I stedet for alt det måleri vil jeg hellere have at vide om relæet er det der slutter din maskines varmelegme ???   

Og så kan den tages der fra. 

I øvrigt: http://da.wikipedia.org/wiki/Rel%C3%A6

Mvh. Leif.

Onliner:
"Diskutér ikke med en idiot. Vedkommende vil gøre alt for og trække dig ned på sit eget sølle niveau, for derefter at slå dig med sin enorme erfaring i kaos.
Claus Damm
Claus Damm Trådstarter
9 6800
Godmorgen Leif,

Tak for dit hurtige svar. Jeg vil prøve at uddybe. Jeg ser jeg har linket til noget der ikke giver mening.

Ud fra databladet jeg har, og nu forsøger at vedhæfte, er der tale om 12v, idet typenummeret hedder HF3FD 012-HTF (576) (der er en udkodningsdel på side to, som sige 12v).
På side et 1 på databladet under "coildata" siger den at et 12v relæ slår til ved 9VDC... (et 9v batteri...). 

Alle relæ er fuldstændig ens!

Jeg har forsøgt at finde ud af hvilket relæ det drejer sig om, men jeg har ikke haft held til at finde en tegning og når jeg kigger på hvor stikket fra varmelegement fører hen, ser det ud som om den går gennem flere af relæene. (Det er svært at se.), men det kan vel give mening så langt, at flere forhold skal være til stede før end at varmelegemet skal startes... programet der køres, sensor inputs, osv.)

Linket du refererer til har jeg læst. Jeg kan blot konstatere at relæene, kun klikker når plus og minus tilsluttes på en måde, ikke begge. Det sidst omtalte relæ gør det altså omvendt.
Vedhæftede filer
Claus Damm
Claus Damm Trådstarter
9 6800
Arh lige det sidste.
Jeg satte 9v direkte til benene, så altså udenom dioder og andre dimser... Jeg kan heller ikke se at dataarket foreskriver noget om at der kan være indbygget en diode.

Claus
Annonce
Annonce
Nitter
Nitter
5936 7700
Dioden er heller ikke indbygget, den sidder eksternt og kan være koblet på to forskellige måder alt efter hvilken type transistor der trækker den. Grunden til relæet kun trækker er formodentelig at dioden kortslutter dit lille 9 volts batteri.  Det var absolut ikke en opfordring til at bruge et større batteri, da det bare vil give røg og damp !!!!!  

Har du i øvrigt målt om der er 0 Ohm over kontakten i relæet når det er trukket ???



Mvh. Leif.

Onliner:
"Diskutér ikke med en idiot. Vedkommende vil gøre alt for og trække dig ned på sit eget sølle niveau, for derefter at slå dig med sin enorme erfaring i kaos.
Claus Damm
Claus Damm Trådstarter
9 6800
Godaften Leif,

Med hensyn til dioden, så forstår jeg ikke hvorfor jeg ikke udelukker en sådan, ved at sende strøm direkte gennem benene på relæet (gennem spolen). Det er det jeg har gjort.

Jeg har lånt et finere multimeter end det jeg havde selv. Når jeg nu måler på relæene når de er sluttede giver de alle en modstand på mellem 0,8 og 0,2 ohm, hvilket jeg vil tro er meget fint. Så målingerne jeg fremlagde i går, hvor et af relæene havde en særlig stor modstand, har ikke været korrekte. Tilbage som jeg ser det er, relæet med den måske/måske ikke mistænkelige polombytning. Samme relæ var den, som havde en lodning, der godt kunne se ud til at have fået varme. forbinelsen var god dog.


Claus
Ra
Ra
99 7400
Har du målt varmelegemet's modstand incl. "overkogssikringen"  som sidder ifbm. varmelegemet. ?   

Ellers check lige de relæ'er igen.  Ser et af dem mistænksom ud , har været varm e.l.
Hvis du har mulighed for det, så ombyt det med et af de andre, som ikke er til varmelegemet. 

Annonce
Claus Damm
Claus Damm Trådstarter
9 6800
Hej,

Tak for dit svar!

Overkogssikringen er isat varmelegemet. Ud over at den bryder ved temperaturer over 85 grader, fungerer den samtidigt som temeraturføler. Det er en såkaldt NTC føler. Jeg har testet den ved at koge den, og den ser ud til at virke som den skal. Den klikker og jeg kan måle at den bryder på to af benene.

Nu du nævner varmelegement, så tror jeg det er et forsøg værd, idet jeg jo brugte mit gamle multimeter tidligere. Jeg har ikke den store tiltro til det efter jeg prøvede en nyere model idag. Varmelegemet er på 2000w og med netspænding på 230v, må den give omkring 8-9A. Modstanden jeg skal kunne måle må således være omkring 25ohm. Inden jeg måler på legemet tager jeg ledningerne af. Korrekt??

Et af benene på et af relæene har været varme (se billede øverst), men ikke nok til at der ikke er forbindelse. Relæet slutter når jeg sætter strøm til men med modsatte poler i forhold til de tre andre. Alle fire relæ er typemæssigt identiske. Er det nok til at du vil udskifte eller findes der en naturlig forklaring her?

Claus
elmichael
elmichael
245 5792
Går ud fra at din maskine ellers fungerer som den skal!, hvorfor prøver du ikke bare at sætte den igang og måle om der kommer spænding til varmelegemet det må da være det nemmeste. Hvis ikke så arbejd dig baglæns ind til du rammer printet, så har du også chekket ledningsforbindelserne, dui kan så ud fra stikket der ender i printet formegentligt følge printbanerne og finde det rigtige relæ.

Det fikser jeg...
Claus Damm
Claus Damm Trådstarter
9 6800
Fejl fundet!

Det var varmelegemet det var galt med. Jeg målte den igennem og ingen forbindelse. Første gang jeg målte havde jeg ikke taget ledningerne af. Derfor tror jeg, at jeg på en eller andet vis nåede til en ædruelig modstand. (Så lærte jeg den - amatør! :-)) Da jeg skilte varmelegemet ad var det helt tydeligt. Se selv!



Jeg har jo allerede kigget lidt på hvad det koster og lidt tankevækkende syntes jeg det er når jeg skal betale Siemens i Danmark 1083,75kr. for et nyt varmelegeme, når Siemens i England kun vil have 623kr. for den samme del. Se links...

http://www.siemens-home.dk/store/product/Gennemstrmningsvandvarmer/00498623

http://www.siemens-home.co.uk/store/product/Instantaneouswaterheater/00498623

Simens sender naturligvis kun inden for respektive landegrænser, men det findes der råd for. Jeg anvender en engelsk hjemmeside der hedder www.forward2me.com, som videresender pakken til mig efter de har modtaget den fra det pågældende firma. Man opretter sig som bruger for 2 pund, man får en engelsk postadresse og så ligger den lige til højrebenet... De samler gerne flere pakker og sender samlet. pris mellem 20 og 40 pund afhængigt af størrelse og vægt. Det sjove er at det stadigvæk er billigere for mig... Blot et fif!

Til sidst vil jeg gerne sige tak for de gode råd. De har helt sikkert sendt mig i den rigtige retning. Til andre der begiver sig i kast har jeg vedhæftet et par filer som jeg fandt særdeles anvendelige ifm. adskillelse, fejlfinding og samling. Mit eget bedste råd til andre der går i gang: Brug mobilen til at tage billeder af stik, skruer og samlinger inden de skilles ad. Tiden er givet sædeles godt ud. 

Jeg lader tråden stå åben indtil maskinen er samlet og virker igen...

Claus
Vedhæftede filer
polobjørn
polobjørn
1782 4230
Hej
Har fulgt tråden et stykke tid - reservedele er dyre hos producenterne !!!
Prøv at tjekke hos dem her  http://quickparts.dk/ ( har ikke aktier i firmaet  
Der har jeg selv købt varmelegeme til mit komfur og en thermostat til min varmepumpe og det var ret gode priser !!
Hilsner Polobjørn

"AUTOELEKTRIKEREN"
Der er yderligere 2 indlæg i tråden.
 Følg tråden
Vil du være med? Log ind for at svare.
Sponsor på LDS
Malgodt.dk

Malgodt er sponsor på Lav-det-selv.

Få særlig rabat på maling, epoxy og meget andet.

Se mere

Populært lige nu

  1. Træk / køligt luft omkring vinduer/vinduespartier
    Lav-Hus (læst 217 gange)
  2. Mur i kun lecablokke til udestue
    Belægning, udsmykning og blomster (læst 260 gange)
  3. Fylde små sprækker i spisebord?
    Lav-Hus (læst 285 gange)
  4. Terrassedør
    Lav-Hus (læst 281 gange)
  5. Gratis strøm ??
    Grøn energi og sparetips (læst 453 gange)
  6. Hvordan flytter jeg en marmor bordplade?
    Lav-Hus (læst 233 gange)
  7. Fugtige spær - hvor kritisk er det?
    Lav-Hus (læst 456 gange)
  8. Hjælp - er dette svamp?
    Lav-Hus (læst 180 gange)
  9. Nye radiatorer, men hvilke og hvor store..?
    Fyr og opvarmning (læst 269 gange)
  10. Tætning af 70'er vinduer
    Lav-Hus (læst 150 gange)
Video

Artikler & guides

Giv nyt liv til hjemmet med kalkmaling

Giv nyt liv til hjemmet med kalkmaling

Brugen af kalkmaling er utrolig trendy, da det giver et råt og naturligt resultat. Overvejer du...

Få nemt og hurtigt flotte trægulve med maling

Få nemt og hurtigt flotte trægulve med maling

Er det på tide at give nyt liv til brædderne i hjemmet? Måske dine trægulve er blevet lidt for...

Skab en unik væg med indfarvet spartel

Skab en unik væg med indfarvet spartel

Du bør læse med i denne guide til brugen af indfarvet spartel, hvis du er træt af at have et hjem...

Tilmeld dig og få fordele



Deltag i forummet, stil spørgsmål og svar andre

Favoritmarkér spændende indlæg

Færre reklamer, når du er logget ind
...og meget mere



Tilmeld dig gratis

Se også