Albin AD.21 vil ikke starte! uden et pust

 Følg tråden
Visborg
Visborg
Indlæg: 41
Postnr: 9560
Visborg Visborg
Hej igen! Jeg har et lille problem med at starte min Albin AD.21  hvis jeg ikke giver den et pust af diesel start! uden det vil den ikke slå igang, selv om jeg trykkere kold start knappen ind, men så snart den får et pust springer den lystigt igang og går fint! hvad kan årsagen være til det?  jeg har fået renset og trykprøvet dysserne, hvor den ene ikke gav nok, men den blev fixet og så de skulle være Ok. er der nogen der har haft tilsvarene problem, eller har en ide om hvad der kunne være galt?

[IMAGE:4421]

grandoldman
grandoldman
Indlæg: 5229
Postnr: 5700
grandoldman grandoldman
Det kan lyde som kompresionsproblemer.. Oser den når den arbejder?? Jeg ved ikke om der er forvarmer på sådan en sjover?? så kan det være den der ikke virker.

**//**//**//**//**

Gå efter bolden - ikke manden.

Den glade ejer af  "Maxi 77" byggeår 1980 nr. 3012
Vindeby havn - Svendborg

Visborg
Visborg
Indlæg: 41
Postnr: 9560
Visborg Visborg Trådstarter
Nej den har ikke forvarmer men en lille fjederknap der skal trykkes ind ved kold start, og den ryger eller oser heller ikke meget når den kører, der er kommet ny forring i cylenderne for et par år siden så jeg tror ikke det er det, men jeg kunne jo få taget en kompresion test for at være sikker!
Håndværkeren
Håndværkeren
Indlæg: 20251
Postnr: 0000
Håndværkeren Håndværkeren
Husker du at du skal trykke den lille fjeder knap ned i ca. 30 sek. før du trykke på start, det er en gløde spiral der lige skal have tid til at varme op først.
Visborg
Visborg
Indlæg: 41
Postnr: 9560
Visborg Visborg Trådstarter
Hmm! jeg trode ikke at der var gløde spiral i den lille knap man skal trykke ind , har fået fortalt at den kun giver en større mængde olie til dysserne og vil så springe ud når motoren starter, da der ikke er forvarmer på en AD 21 ihværtfald ikke på den jeg har!
Håndværkeren
Håndværkeren
Indlæg: 20251
Postnr: 0000
Håndværkeren Håndværkeren
Har du også prøvet at starte uden at trykke knappen ind, det kunne jo tænkes at du drukner den, hvis den har svært ved at starte , på denne tid af året skulle det slet ikke værer nødvendigt at bruge den.
Men jeg kan huske at min Fars gamle Saab på 8 Hk. skulle have en "smøg" hver gang den skulle startes første gang, altså når motoren var kold.
Visborg
Visborg
Indlæg: 41
Postnr: 9560
Visborg Visborg Trådstarter
Ja hvis jeg ikke trykker knappen ind vil den slet ikke! men efter at den har kørt i 10 min vil den nogen gange godt starte uden den bliver trykket ind! men med et pust af diesel start springer den igang hver gang, men har jeg har hørt at man ødelægger topstykket og stempler ved at bruge det for tit?
Gerhard
Gerhard
Indlæg: 736
Postnr: 4000
Gerhard Gerhard
Det kunne vel også tænkes, at gløderørene var stået af-ælde - eller manglende forbindelser. Men hvis den starter godt med dieselstart er det vel bare at have et par dåser i båden. Om man forvarmer motoren eller giver et pust af noget let antændeligt kan måske være ligemeget? Når "mine" gløderør er stået af viser det sig ved, at det er vanskelige at starte, og en overdreven sort udstødning indtil motoren er kommet ordentligt igang. Var der iøvrigt ikke en tråd herinde, hvor det blev beskrevet, at man kunne bruge nogle gløderør fra WW-Golf fra THansen - mener bare, at man måske ikke behøver at finde de dyreste til lidt sommersejlads.

There are 10 types of people.

Those that understand binary, and those who don't

FWM
FWM
Indlæg: 2694
Postnr: 7323
FWM FWM
Hvordan havde den det med at starte sidste år? Hvis der ikke var nogle problemer, tror jeg at det er din starter der kører for langsom. Nok pga.lidt dårlige forbindelser i ledningerne. Prøv at skille dem alle og gøre dem rene, så du sikre at der er god kontakt. Husk også stelledningen den sidder nok mellem motorblok og batteriet.

 Mvh.

Flemming

Man skal ikke kaste med Sten hvis man selv bor i et glashus ...Eller hvis Sten er rocker, og ved hvor du bor

Visborg
Visborg
Indlæg: 41
Postnr: 9560
Visborg Visborg Trådstarter
Ja godt spørgsmål! da jeg købte båden i november sidste år, efter at den havde stået på land i et par år uden at have været kørt, så måske den bare trænger til at blive kørt godt igennem, da jeg mener at jeg har gjort alt hvad der skulle gøres med hensyn til klargøring! jeg har tømt og renset brændstoftanken, sat nye filter- slanger - ny smøreolie - udluftet hele systemet, så den part skulle være OK. men en motor der ikke har været brugt i 2-3 år vil helt sikkert have godt af at blive kørt godt igennem, så det er det jeg vil bruge bededags ferien på! tak for jeres svar og god weekend til jer alle,

Mvh.visborg
Dr_Lyn
Dr_Lyn
Indlæg: 217
Postnr: 1432
Dr_Lyn Dr_Lyn
Hvis den har ligget stille hele vinteren og især hvis den har våd manifold er der nulighed for et soden i udstødningen har løsnet sig og lagt sig på udstødningsventilen eller udstødningsventilen er tæret en smule, men tab af kompression til følge, hvis det var mig ville jeg lige, inden jeg begyndte at skille noget ad køre den varmt og hårdt en times tid, en anden mulighed er et ringene har sat sig i rillerne de kan også motioneres i gang med lidt hård kørsel. Jeg ville anbefale en times pæletræk med 100 % gas.

Dr_Lyn
 Følg tråden
Vil du være med? Log ind for at svare.

Lignende indlæg

  1. Havefræser vil ikke starte
    Værktøj og maskiner
  2. fingerklipper vil ikke starte
    Værktøj og maskiner
  3. Vil ikke starte...
    Lav-Bil
  4. Vil ikke starte når det er varmt!
    Lav-Bil
  5. Vil ikke starte
    Lav-Bil