Loftslampe lyser konstant og kan ikke slukkes på stikkontakten

Hej lav-det-selv,

Jeg er lige flyttet i nu lejlighed og hænger lamper op.
I det ene værelse prøvede jeg at hænge en loftslampe op med ledninger brun til brun og blå til blå.
Da jeg slog lyset til på relæet lyste lampen, men kunne ikke slukkes. 

I loftsudtaget er der ligeledes en grøngul ledning jeg ikke bruger til noget lige nu. 
Jeg forsøgte at åbne stikkontakten men stoppede før jeg kom for godt i gang, da jeg var bange for at lave ravage.

Nogen gode idéer til hvordan jeg fixer problemet så jeg kan slukke lampen. Den tidligere beboer har ikke brugt loftsudtaget, så jeg ved ikke om der er noget i vejen med det.

Mvh Philip
9 svar
 Følg tråden
Annonce
Annonce
Annonce
Kommer der kun 3 ledere ud af kablet i loftet? I så fald, prøv at flytte den brune lampeledning over på den gul/grønne. Det kunne jo være noget “fusk” der er blevet lavet.

Søren O
Det er for det første ikke en stikkontakt, men en afbryder.
Men det er en svagstrøms afbryder som ikke går direkte op til lampen, men den styrer et relæ eller noget andet et eller andet sted. Det kan også være noget som også kan styres via smartphone. F.eks Philips hue. Så skal der være fast strøm ved lampen.  
  

Har nogen samlet det, kan det skilles ad. Samles igen ? ?


m.v.h. Erik
Søren O skrev den 21-08-2023 23:09:02

Kommer der kun 3 ledere ud af kablet i loftet? I så fald, prøv at flytte den brune lampeledning over på den gul/grønne. Det kunne jo være noget “fusk” der er blevet lavet.

Spørgsmålet er hvad der er "fusk" her.



Pil de to andre tangenter af trykket, og se om der ikke skulle gemme sig et CR2032 batteri derunder, som trænger til at blive udskiftet. Som på nedenstående billede. Det kan dog også være et kombirelæ elller en dæmper (som ikke har batteri) - det er ikke til at se uden at tangenterne kommer af.
Tusind tak for alle svarene, har prøvet lidt af hvert, dog uden held indtil videre.
Prøvede at bytte til den grøngule ledning, men så var der slet intet lys.

Byttede tilbage til "blå til blå" og "brun til brun" og pillede tangenterne af kontakten. 
Der var rigtig nok et batteri i, men for mig at se lignede det at pladen var sat i på hovedet, for der hvor batteriet skal sidde vendte nedad og ikke opad hvor jeg kan se der er plads til batteriet bagved på det grønne elektronikbræt. 
Prøvede at vende den, uden held (se billede)
Prøvede at skifte batteri, det gør at en lille lampe i B lyser når man trykker på A, men stadig slukker lyset ikke.
Jeg kan høre når jeg trykker at noget klikker ude ved relæet. Ovenpå relæet står 4 lignende afbrydere (se billede)
Håber I har flere gode idéer :-)

Annonce
Trykket med batteriet er en fjernbetjening til et af relæerne ved tavlen, så hvis et af disse klikker ved tryk, er batteriet ok.
Det har ingen betydning, hvilken vej trykket vender. Det er kun et spørgsmål om man vil have tænk-knappen til højre eller venstre.

På dit første billeder er knap 1 og 2 opad. Så er det et andet tryk du nu har forsøgt at dreje?

Prøv at trykke på 1, 2, 3 eller 4 på hver enkelt af relæerne ved tavlen, og se om der er en af dem, som får lampen til at slukke/tænde. Hvis du kan identificere hvilket af relæerne der styrer lampen, så kan batteritrykket omprogrammeres til at styre dette relæ.
Du skal ikke trykke på A-knappen, da den bruges til at ændre programmeringen.


Tak for hjælpen.
Kontakten i rummet med lampen havde 1 og 2 vendt rigtigt da jeg åbnede (sidste billede).
Jeg har selv vendt den på hovedet så batteriet passede (midterste billede).

Er nok desværre kommet til at trykke på A en del gange, og også på de 4 afbrydere ude ved relæet i et forsøg på at få noget til at virke. Det var ikke så smart hvis det omprogrammerer noget kan jeg så se...

Når jeg trykker på knapperne på de 4 kontakter ude ved relæet slukker det ikke lampen. 
Det tænder og slukker dog lys i andre rum.
Det siger klik når man trykker men kun ved tryk i den øverste vandrette række på hver afbryder (dér hvor der står 1 og 2), ikke i nederste række.

Den nederste af afbryderne tænder og slukker lys i gangen. Gangen har den samme knap på relæet som det der tænder og slukker for lyset i det rum hvor lampen ellers lyser konstant. (Se billede, det er den knap, der hedder Lys 2)
Det var noget af en alternativ installation. Det ser ud som om at du har 4 lk ihc wireless lysdæmpere monteret oven på tavlen. Dine batteritryk i de enkelte rum virker så som fjernbetjening til disse. Disse lidt ældre lysdæmpere har en minimumsbelastning på 5w. Du har sandsynligvis tilsluttet en LED pære med et lille forbrug. Hvis du sætter en gammel glødepære i burde det virke.
Da enhederne ved tavlen "klikker" er der nok tale om relæer og ikke dæmpere. Dermed tror jeg ikke problemet er minimumsbelastning. Hvis alle 4 styrer noget andet lys, så har de næppe noget at gøre med lyset, som ikke virker.

Så enten er det ikke simpelthen ikke muligt at slukke for pågældende udtag, eller også sidder afbryderen til det et andet sted.

Det er nok svært at komme det nærmere uden at se installationen.

Hvis det ikke er muligt at slukke for udtaget, så er det simpleste/billigste nok at sætte en fjernbetjent pære i lampen.

 Følg tråden
Vil du være med? Log ind for at svare.

Tilmeld dig og få fordele



Deltag i forummet, stil spørgsmål og svar andre

Favoritmarkér spændende indlæg

Færre reklamer, når du er logget ind
...og meget mere



Tilmeld dig gratis