Defekte radiatorventiler?

Hej lav-det-selv.dk.

Jeg har nogle problemer med 4 af mine radiatorer. De varmer ikke eller meget lidt, og vinteren nærmer sig. De har stået lukket over sommeren, hvilket jeg nu har lært er en fejl.
Jeg har arbejdet en del på dem, men de 4 radiatorer, som vist nok er de sidste i mit en-strengs system forbliver stuetemperatur eller lidt lunkne.

Jeg har haft thermostaten af, motioneret ventilen og motioneret membranen ved at fjerne pakdåsen og trykke på den så vand sprøjter ud osv.. Jeg har luftet dem ud mange gange, uden nogen luft blev frigivet. Fremløbsrøret til radiatoren er varmt, men radiatoren er ikke eller meget lidt varm. Så det virker så om at ventilerne er kaput, da der er varme i røret lige inden radiatorventilen. Og som sagt sidder stiften eller membranen ikke fast lader det til, og fyret er skruet op på max og der er andre radiatorer der virker fint.

Så jeg har konkluderet at selve ventilhusene må være i stykker? Selvom det undrer mig, at det skulle ske på så mange radiatorer samtidig kan jeg ikke komme til nogen anden konklusion.

Er der nogen der har erfaringer med at skifte ventilhuse? Jeg er i tvivl om præcis hvilken jeg skal bruge, og om det er en opgave for en gørdetselv'er eller kun for en rigtig VVS'er. Jeg har vedhæftet et billede til hvis nogen kan fortælle mig den rigtige type. Jeg ved ikke hvor man måler antal tommer (") som er det de angives i, er det et indre eller ydre mål?? Jeg tror jeg skal bruge en såkaldt RA-G fra Danfoss.

Tusind tak for enhver hjælp!
mvh. Henrik



6 svar
 Følg tråden
Annonce
Annonce
Annonce
uldal
uldal
6627 6500
Er det 4 radiatorer på 1. Sal?

 

HHHerlev
HHHerlev Trådstarter
4
uldal skrev den 22-11-2020 21:12:39

Er det 4 radiatorer på 1. Sal?

 Nej. alle radiatorer er i stuen, også de 4.
Rørene er varme op til radiatoren, så det er noget med at lukke det varme vand ind i radiatoren der må være galt..?
mvh.

S. Fabrin
S. Fabrin
10010 4400
Er radiatorerne også kolde, hvis termostatdelen ikke er monteret? Dine oplysninger tyder på, at ventilen ikke åbner, når termostaten er monteret så prøv først uden termostat.
På dit billede der det ud som om ventilen sidder tæt på gulvet. Er det rigtigt og har du fremløbet i bunden af radiatoren?

fase
Annonce
Er det et, eller to strengs system?
Ofte kan det sætte gang i tingene, hvis man skruer op for temperaturen på fremløbsvandet, når det hele så køre kan man skrue ned igen.

Hellere eje, end at leje.
Søren O
Søren O
3881 7000
Har termostaterne virket som de skulle tidligere? Der er forskel på ventiler til et- og to kreds systemer. Har du prøvet at hæve pumpetrykket.

Søren O
HHHerlev
HHHerlev Trådstarter
4
Et par svar på jeres kommentarer. Tak for hjælpen:

Som jeg tidligere har skrevet: Det er et et-strengs system.

Jeg har haft thermostaten OG pakdåsen af, således at der er helt åbnet, og det hjælper IKKE.
Det er selve membranen (som nogen kalder den) - tingen bag pakdåsen, som må sidde fast?? Jeg kan bevæge den så den trykkes ind og hopper ud igen, men alligevel duer det ikke.
Ja, der er fremløb og retur i bunden, det virker fint i mange andre radiatorer i huset. Det er ikke designet den er gal med fordi mange radiatorer er super varme. Men der er 4 som er lunkne eller stuetemperatur.

Ja. trykket på vandet er 1.8 bar, anbefalet er 1.5 bar.
Ja, temperaturen på vandet er på max, ca. 50*C.
Det er reguleret ift. udetemperaturen. Ja, radiatorerne har (i hvert fald nogle af dem) virket tidligere.

Pumpen præcist tror jeg ikke man kan justere på. Jeg har fået at vide at fyret pumper selv? Uanset hvad virker andre radiatorer jo, og vandet er varmt i røret op til radiatoren, bare ikke i radiatoren.

Tak for jeres hjælp.

mvh.
 Følg tråden
Vil du være med? Log ind for at svare.
x

Har du et spørgsmål eller vil du hjælpe de andre?

Tilmeld dig som bruger nu og få adgang til det hele - det er gratis!

Tilmeld dig her