Craftsman lt1000

 Følg tråden
sluppermand
sluppermand
Indlæg: 761
Postnr: 4180
sluppermand sluppermand

Har et såkaldt lille problem. Har købt en craftsman lt1000 men en perless h2000 hydrostat gearkasse på. Den slog fra og når man så pillede ved den stang som kan slå bypass fra og til kørte den. Nu kører den så ikke har skiftet olie på den og det hjalp ikke rem og hjul på bagaksel kører rundt. Er jeg ude i at splitte den ad eller er der en løsning???.

Skal siges at jeg synes bypass dimsen kører meget let

je_ns
je_ns
Indlæg: 4834
Postnr: 0000
je_ns je_ns

Har du fået den luftet ud, efter olieskiftet? Kender ikke proceduren for den model, men har skiftet olie på min Hustler Zeroturn, med Hydrogear hydrostater, der skulle der udføres en udluftning, ved at hæve hjulet op, køre bag og forlæns. og med bypasventil åben og lukket.

Har du tjekket at akslen i gearet også køre rundt, remskiven kunne jo sidde løs ?

Det ville jo være ideelt hvis du kunne finde en traktor magen til, og prøve bypasventilen, om den også går meget let.

Hvis man kikker div. youtube ligner det ikke den mest overkommelige opgave, at adskille og ikke mindst at samle, sådan en hydrostat.

Hellere eje, end at leje.
sluppermand
sluppermand
Indlæg: 761
Postnr: 4180
sluppermand sluppermand Trådstarter

Ja akslen kører kører rundt og selv når jeg drejer den men nøgle sker der ikke noget. Olien blev skiftet netop fordi den lavede bøvl med bypas ventilen. 

sluppermand
sluppermand
Indlæg: 761
Postnr: 4180
sluppermand sluppermand Trådstarter

Update. Den pind der skal frikoble så man kan skubbe traktoren var meget løs uden modstand så splittede det ad alligevel. Den aksel er så åbenbart forbundet i gearkassen således den skal rykke et lille hjul som skaber bypass. Den tap som skal rykke hjulet er slidt så meget at den ikke laber indgreb og derfor virker det ikke. Så igang med svejseren og sliberen og lave en ny tap

je_ns
je_ns
Indlæg: 4834
Postnr: 0000
je_ns je_ns

Det lyder da positivt at du fandt fejlen, og at det var til at lave selv.

Var det til at have med at gøre at skille den ad.. 

Hellere eje, end at leje.
sluppermand
sluppermand
Indlæg: 761
Postnr: 4180
sluppermand sluppermand Trådstarter

Ja det var ikke slemt. 4 bolte så er bagtøjet pillet af og så er det bare at løsne alle bolte i selve bagtøjet og vrikke det fra hinanden. Det kræver dog lidt når det skal samles og pumpen sættes på da denne skal holdet og presses ind samtidig med der skal monteres bolte

 Følg tråden
Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Toro Zeroturn mangler fremdrift på højre hjul
    Lav-Have
  2. craftsman lt1000 vil pludselig ikke i autgear
    Værktøj og maskiner
  3. tap bor
    Værktøj og maskiner
  4. Craftsman kobling
    Værktøj og maskiner
  5. Havetraktor - hydrostat
    Værktøj og maskiner