1989 bayliner 2455 omc cobra start problemer

 Følg tråden
nwo2012
nwo2012
Indlæg: 5
nwo2012 nwo2012

hejsa skulle der være nogen der har erfaring med omc motorer jeg har det problem at jeg har skiftet starteren og motoren startede fint slukkede den så igen men nu vil den ikke starte igen starteren kører rundt og med fuld gas lyder det som om den starter i et nano sekund hvis det ikke nærmerer er halvdelen a et nano sekund :) den lader til og få benzin men er som om den ikke vil tænde mere der er 8 nye tændrør i så det burde ikke være det syntes jeg har udelukket en del men aner ikke hvordan jeg skal komme videre herfra alt hjælp vil blive værdsat :D ville især være skønt hvis nogen boede på bornholm som kunne hjælpe ;)

je_ns
je_ns
Indlæg: 4908
Postnr: 0000
je_ns je_ns

Bliver tændrørene våde, og er der gnist på ?

Hvis din er med en "killerswits" der lige tager tændingen fra et øjeblik, når sætter i gear, så tjek lige om det er den der driller dig, hvis den mangler gnist.

Hellere eje, end at leje.
nwo2012
nwo2012
Indlæg: 5
nwo2012 nwo2012 Trådstarter

tændrørene er knastørre og den er med esa switch til når man skifter gear dem vil jeg prøve og pille helt fra imorgen og se om det kunne være dem der gør det der burde være gnist da den jo startede med det samme efter jeg skiftede starteren men tjekker lige en ekstra gang og vender tilbage 

je_ns
je_ns
Indlæg: 4908
Postnr: 0000
je_ns je_ns

når tændrørene er tørre tyder det jo på den mangler benzin..

Har den elektrisk benzinpumpe så tjek om den virker..

er den med karburator eller indsprøjtning

Hellere eje, end at leje.
nwo2012
nwo2012
Indlæg: 5
nwo2012 nwo2012 Trådstarter

det er med karburator og elektrisk pumpe men har tømt karburatoren og tømt benzin filter og både filteret og karburatoren bliver fyldt igen så går ud fra pumpen virker ellers ville der vel ikke komme benzin i karburatoren? der er også benzin nede i karburatoren

nwo2012
nwo2012
Indlæg: 5
nwo2012 nwo2012 Trådstarter

nu er alt tjekket alle parameter for den skulle starte er til stede forstår det simphelthen ikke

je_ns
je_ns
Indlæg: 4908
Postnr: 0000
je_ns je_ns

Har du prøvet at give den en "snaps" ned i karburatoren, kan det få lidt gang i den, skal du nok have renset karburatoren. 

Kender ikke modellen, men sidder der en magnetventil på karburatoren, der lukker for benzinen, når tændingen slukkes, er det tilfældet kunne det være en fejlmulighed.

Hellere eje, end at leje.
nwo2012
nwo2012
Indlæg: 5
nwo2012 nwo2012 Trådstarter

prøvede faktisk og smide lidt ned i karburatoren det resulterede i der gik ild i det :/ tror ikke den har en magnet ventil motoren er en omc cobra 5.7 l v8 med en holley karburator med dobbelt kamre

 Følg tråden
Vil du være med? Log ind for at svare.