Fræser gør ikke som den skal!!!!!

Hej

Jeg har haft min hobby cnc gennem flere år hvor den har kørt fint. Men nu er den begyndt at fræse værktøjsbane nummer 2 forskudt af den 1. (se nederste pil)

Desuden laver den en bue om til en næsten lige fræsning(øverste pil) 

Det er som om at værktøjsbane nr 2, når fræsejernet skal køre flere omgange for at fjerne materialet, flytter sig i min y-akse. 

Jeg kører Mach 3 og Aspire.

Nogen der har et bud?

Venlig hilsen

Henrik






8 svar
 Følg tråden
Nitter
Nitter
5942 7700

Ja det ser underlig ud. Kan det tænkes at vognen køre i 0,0 hver gang du har kørt en "streg" og det er din 0 punkts kontakt på Y akslen der er defekt ?

Hvis du køre med stepmotorer kan det også skyldes du mister et eller flere step på Y aksen. Det kan så kureres ved at sætte max fart ned eller øge strømmen til stepmotoren.

Det er de fejlmuligheder jeg lige kan tænke mig til uden at kende en døjt til en CNC med Mach3 og Aspire styring.



Mvh. Leif.

Onliner:
"Diskutér ikke med en idiot. Vedkommende vil gøre alt for og trække dig ned på sit eget sølle niveau, for derefter at slå dig med sin enorme erfaring i kaos.
Annonce
Annonce

Hej Henrik

Jeg har prøvet noget der mindede om dit problem.

Her var problemet at min "møtrik" til Y-aksen havde løsnet sig.

Det kunne godt ligne . Prøv at tjek om der er slør i en af dine spindler.

Det er mit bedste bud, når den ellers har kørt godt, hvorfor skulle den så pludselig miste steps?

Håber du finder fejlen.

Hilsen Johnny


Johnny cnc

Prøv evt. at rykke i de bevægelige dele og mærk om der er slør nogle steder.

Så meget som billedet viser, må kunne konstateres også uden et måleur.

Er maskinen med kuglespindler eller bare trapezgevind?


Johnny cnc

Har du fundet fejlen?


Johnny cnc
Annonce
Henrik72p
Henrik72p Trådstarter
48 6800

Hej Jonny cnc

Nej. Jeg tror det er noget med styringen eller stepmotoren på t-aksen. Men har haft nogle lange dage på jobbet den sidste tid, så jeg har ikke fået set på det i den sidste tid. 

Men tak for dine input. Jeg skal nok give en melding engang når jeg finder problemet.

Hej Henrik

Tak for det. Man er jo som regel nysgerrig for at høre, om de svar der er indkommet,

har givet bonus.

Hvis ikke det er styringen der svigter, fik jeg den tanke, at en anden mulighed også kunne være, at en af tandremskiverne, enten på motoren, eller gevindspindlen ikke er ordentligt

fastspændt og derved kan skride lidt ved hårdere belastning. Bare en tanke........

Hilsen Johnny


Johnny cnc
Henrik72p
Henrik72p Trådstarter
48 6800

Hej

Det var støj der var årsagen til til den satans cnc ikke ville køre. Her er det sidste forsøg.Jeg kunne se på den nederste fræsning at det ikke var et mekanisk problem. (det skulle være en butterfly) Da jeg har en spec. elgruppe til cnc´en,  uden om HPFI-relæet, prøvede jeg at slukke for resten af eltavlen og fræseren kørte som den skulle. 

Så nu er spørgsmålet, kan jeg måle hvor støjen kommer fra?  Der er rigtig mange andre elartikler som er på samme gruppe.

Og tak for de input som er kommet.

Vh Henrik

Annonce

Hej Henrik

Tak for info.

Hvis ikke maskinen er "jordet" grundigt, kan det på det varmeste anbefales.

Mange billigere maskiner har ikke ordentlig jordforbindelse.

I værste fald kan den finere del af elektronikken tage skade, hvis der opstår for store strømspidser.

Godt du fandt fejlen.

Hilsen Johnny


Johnny cnc
 Følg tråden
Vil du være med? Log ind for at svare.

Lignende indlæg

  1. CNC overfræser
    CNC (953 svar)
  2. Byggeriet begynder:)
    CNC (140 svar)
  3. MACH 3
    CNC (20 svar)
  4. Optimum BF20L ombygning til CNC
    CNC (74 svar)
  5. CNC fræser... hjemmelavet!!!
    CNC (142 svar)
  6. Min lille cnc overfræser.
    CNC (234 svar)
  7. Hjælp til cnc styring
    CNC (19 svar)
  8. Ang. problemer med Stepmotorer
    CNC (13 svar)
  9. setup af CNC controlere printerport etc
    CNC (69 svar)
  10. Det var ikke godt
    CNC (6 svar)

Har du et spørgsmål eller vil du hjælpe de andre?

Tilmeld dig som bruger nu og få adgang til det hele - det er gratis!

Tilmeld dig her