jonsered rider hydrostat

 Følg tråden
kim1
kim1
Indlæg: 1
Postnr: 7000
kim1 kim1

Hejsa lds´ere.

 

 

Har et problem med min jonsered rider hydrostat som jeg håber i kan hjælpe mig med.

 

Det drejer sig om når jeg tænder den og køre med den trækker den fint indtil den bliver varm.Jo mere varm den bliver jo dårligere trækker den for til sidst helt ikke kan trække sig selv

Det hele tager vel ca. 20-30 min.

 

Som sagt er det en jonsered rider hydrostat og den er fra 2009. Ved godt det nok ikke er meget hjælp men alligvel det bedste jeg kan give af info.

 

Har fået at vide der skulle være et filter på hydrostaten men den kan jeg ikke finde,så hvor kan den være hvis der skulle være en?

 

Hvad slags olie skal der på hydrostaten og hvilken mærke  anbefaler i?

 

 

 

Tak for hjælpen.

Signatur i forum
djaydjay
djaydjay
Indlæg: 581
Postnr: 7200
djaydjay djaydjay
Tvivler på det er filteret, da olie bliver tyndere jo varmere den bliver, - så kan det komme gennem filter når den er kold, så burde det kunne det endnu nemmere når den er varm.

Tror nærmere at olien bliver for varm, - er ventilatorvingen hel og ikke gået løs, så den ikke kører hurtigt nok.
Der sidder formodentlig et typeskilt på hydrostaten, det kan være en Turf Torq hydrostat, men udformningen afhænger af typenummeret.
Har du først det rigtige nummer, så er det nemt at google en tegning over den.
Det er lidt forskelligt hvilken type olie, der anbefales, - men nogle kører med den almindelige SAE 30, som også bruges til motoren.
djaydjay
djaydjay
Indlæg: 581
Postnr: 7200
djaydjay djaydjay
PS: Har selv en Husqvarna Proflex rider, der var det samme problem, - der var en "lak"-forsegling fra enden af filteret, som havde løsnet sig og så blev suget hen i åbningen i filteret og blokerede det. Det skete også når den var blevet varm.
Men tror måske nærmere det for lidt olie eller defekt ventilatorvinge, det andet er vist ekstremt sjældent, - har i hvert fald aldrig hørt eller kunnet google mig til at andre skulle have haft samme fejl med filteret.

Nicholas Efternavn
Nicholas Efternavn
Indlæg: 104
Nicholas Efternavn Nicholas Efternavn
Stiga har noget hydrostat olie SAE 5W-50 fuldsyntetisk, det plejer at virke fint.

kunne det tænkes der ikke er nok olie på hydrostaten?

har oplevet probelemet før, og det viste sig at det ikke hjalp at skifte olie, da hydrostaten simpelthen var slidt men den var også noget ældre en din maskine.

Mvh.
Nicholas
 Følg tråden
Vil du være med? Log ind for at svare.

Lignende indlæg

  1. Jonsered rider kører langsomt når den bliver varm
    Værktøj og maskiner
  2. Husqvarna Rider hydrostat driller lidt
    Værktøj og maskiner
  3. Husqvarna rider 850 hydrostat ikke køre
    Værktøj og maskiner
  4. Rider går i stå når den bliver varm!
    Værktøj og maskiner
  5. Hydrostat havetraktor
    Værktøj og maskiner