Wavin gulvvarme

Hej.

Min kæreste og jeg købte sammen et hus pr. 1/8-15 - dejligt.

Der er lagt gulvvarme i vores badeværelse, og i vores nyeligt renoverede bryggers - som tidl. ejer renoverede.

Under vores trappe er det jeg kalder "kontrol rummet", her sidder alt hvad der har med gulvvarmen at gøre. Tidl. ejer som renoverede bryggerset har valgt at købe et "Wavin tigris AHC 8007/8014" styreboks. En sag der via. trådløse rumtermostater kan regulere varmen til gulvet.

 

Den virker bare ikke! Der skal monteres regulatorer til hver kreds, og for at indkode dem i styreboksen skal man vælge hvilken kanal de skal indkodes under. Der er monteret nogle knapper som skal påvirkes for at få den diode til at lyse som nu gælder for den kreds man vil indkode. Når jeg tilslutter styreboksens strømforsyning kommer der lys i alle dioder. Jeg kan bare ikke få lov til at skifte mellem kredsene.

Jeg har forsøgt at tage strømmen fra den, i omkring 14 dage, uden held.

Er der nogle kloge hoveder herinde der ved hvad jeg kan forsøge mig med?

 

5 svar
 Følg tråden
Annonce
Annonce
Annonce
Andreas Rasmussen
Andreas Rasmussen Trådstarter
6 4800
jeg har googlet mere end du kan forestille dig.
Manualen der hører til fortæller at når "mode" indikatoren lyser konstant rødt, er det fordi der er tilsluttet en anden styring, end en rumtermostat.

Jeg kan bare ikke finde ud af hvad f..... jeg så skal gøre.
Tomder
Tomder
396 8830
Okay.. Tænkte bare at det var det mest nærliggende at starte med. Da manualen til sådan en styring burde kunne give de fleste svar.

Der må være en reset knap et sted til at resette selve styringen. Det kunne du starte med.

Når jeg læser her synes jeg umiddelbart det hele virker ret ligetil.
Hvor er det det går galt for dig?
http://www.1-1portal.dk/imagegallery/wavin/news/nyhedsbrev_9_vvs/monteringsvejledning_styring.pdf
Annonce
Andreas Rasmussen
Andreas Rasmussen Trådstarter
6 4800
Dioden under "mode" lyser konstant rødt, så ilfg. manualen: "Transmitter er tilmeldt – kanaltilstand
er aktiveret, kanal 1-7
reagerer på standard signaler
fra rumtermostater"

"mode" skulle være noget der hedder en overstyringskanal, noget der nedprioritere de rumtermostater man nu har sat op. Så jeg kan ikke få lov at vælge hvilken kanal jeg jeg gerne vil indkode en rumtermostat til.
Når jeg sætter strøm til lyser samtlige dioder kortvarigt, og så er det eller kun den under "mode" der lyser konstant rødt. Jeg kan ikke få lov til noget som heldt hverken på højre/venstre-pil eller på "set"-knappen.

Desuden kan jeg ikke finde en reset-knap nogle steder.

Hej.


Jeg ved dette er en gammel tråd. men nu er jeg havnet i samme situation. 

"mode" lyser konstant rødt og kan ikke tilslutte mine rumtermostater. 

Er der kommet en løsning på dette?

 Følg tråden
Vil du være med? Log ind for at svare.

Populært lige nu

  1. Sprøjtemaling af pindestole
    Lav-Hobby (læst 212 gange)
  2. Tyndest mulige lydisolerede etageadskillelse?
    Lav-Hus (læst 189 gange)
  3. Kan jeg fuldspartel på det her?
    Lav-Hus (læst 124 gange)
  4. plænerens - større mægnde
    Lav-Have (læst 15828 gange)
  5. Hvor meget strøm kan jeg trække fra min forsyning?
    Lav-Hus (læst 52993 gange)
  6. instalation til et lade stil cee stik
    Belysning (læst 241 gange)
  7. Buet mdf
    Lav-Hus (læst 351 gange)
  8. Hjælp sikkerhedsventil 2.5 bar drypper men taber ingen tryk
    Fyr og opvarmning (læst 200 gange)
  9. Listebeklædning på skur og vindpap
    Lav-Hus (læst 24903 gange)
  10. Nye rør til brugsvand
    Lav-Hus (læst 239 gange)

Tilmeld dig og få fordele



Deltag i forummet, stil spørgsmål og svar andre

Favoritmarkér spændende indlæg

Færre reklamer, når du er logget ind
...og meget mere



Tilmeld dig gratis