Komme på Nettet

 Følg tråden
Finn Gevind
Finn Gevind
Indlæg: 521
Postnr: 5900
Finn Gevind Finn Gevind
Hej

Jeg har en IBM R51 bærbar, som jeg efter 4 måneders stilstand ikke kan komme på nettet med, hverken med kabel eller trådløst. Systemet siger at begge enheder virker, har prøvet at pinge routeren både trådløst og med kabel, får svar fra begge 2. Derudover har jeg prøvet at opdatere driverne, uden resultat. Nu håber jeg på hjælp, da jeg ellers bliver nødt til at formattere C drevet, hvilket jeg vil være ked af da jeg har et program, som er svært at få fat i.

Mvh Finn
Peter Vester
Peter Vester
Indlæg: 150
Postnr: 8000
Peter Vester Peter Vester
Hvilken udbyder har du ??. Har du prøvet at ping f.eks. google eller andre hjemmesider. Hvis du kan ping dem er det jo bare din browser der er noget i vejen med. Har du andre PCer hvor der fint er internet på?

www.DTKS.dk

Trykprøvning, Termografi og andre byggetest..

God vejledning.

Finn Gevind
Finn Gevind
Indlæg: 521
Postnr: 5900
Finn Gevind Finn Gevind Trådstarter
Hej Peter

Jeg har You See og nej jeg har ikke prøvet at pinge google, men jeg har 2 andre pc´er som fint kommer på nettet. Jeg bruger normalt Firefox, men jeg har også prøvet at logge på internet explorer, hvilket heller ikke kan lade sig gøre.

Når jeg starter pc´eren op fortæller den, at der er ingen trådløse netværk. Så jeg er ret overbevist om at jeg bliver nødt til at trække i den store nødbremse.

Mvh Finn
Peter Vester
Peter Vester
Indlæg: 150
Postnr: 8000
Peter Vester Peter Vester
Hvis du får svar for din router over det trådløse netværk må den jo have forbindelse dertil. Du har ikke haft opsat manuel IP eller undermaske på computeren. Efter du har haft den på andre netværk eller evt. opsat en proxy server i forbindelse med arbejde ? Det kan oftest være skyld i at en browser ikke virker. Håber på du løser problemet uden den store nødbremse du frygter

www.DTKS.dk

Trykprøvning, Termografi og andre byggetest..

God vejledning.

Finn Gevind
Finn Gevind
Indlæg: 521
Postnr: 5900
Finn Gevind Finn Gevind Trådstarter
Hej Peter

Jeg er på kursus i Sønderborg, men jo, jeg har haft den sat op til andre netværk, og også lavet en manuel IP konfiguration. Prøver at kigge på det i weekenden, så svarer jeg tilbage.

Mvh Finn
Finn Gevind
Finn Gevind
Indlæg: 521
Postnr: 5900
Finn Gevind Finn Gevind Trådstarter
Hej Peter

Så lykkedes det. Jeg gik ind på INTEL og hentede en opdateret driver til den trådløse forbindelse, lagde den ind, og vupti så kom den. Hvad der er sket forstår jeg ikke, men nu virker det i hvertfald. Så jeg takker for svarene.

God påske

Mvh Finn
 Følg tråden
Vil du være med? Log ind for at svare.