giantco sprint

ian666
ian666
245 4800
hey har lige fået overnævnte model og der er et problem med den, den lader ikke batteriet op, har skiftet spæningsregulator og skiftet stator og stadig ingen ting, der kommer 3 ledninger op fra statoren gul, hvid og blå/gul har ladet mig fortælle at den gul er det kabel der lader med hvordan skal det monteres direkte hen på batteriet eller på en ander gul hmm der er ingen stik da tidligere ejer har klippet det af

på forhåd tak for hjælpen

Af fejl bliver man klogere, sjældent rigere!!!!
41 svar
 Følg tråden
Annonce
Annonce
Annonce
Både den hvide og den gule ledning fra statoren skal forbindelses til spændingsregulatoren.

Den blå/gule virker hvis motoren kan køre og har som sådan ikke betydning for om batteriet oplades. Men motoren kan ikke køre uden den ledning.

El diagrammer :
http://scootergrisen.dk/scooterhjemmeside/download/giantco_eldiagram.pdf
http://scootergrisen.dk/scooterhjemmeside/download/giantco_eldiagram_experimental.pdf
ian666
ian666 Trådstarter
245 4800
når den gule bliver forbundet går motoren af h til med så længe den ikk sider der går den fint og hvordan med opladningen hvordan får jeg den til det

Af fejl bliver man klogere, sjældent rigere!!!!
Hvis du forbinder den gule og hvide ledning fra stator til spændingsregulator så skulle den gerne oplade batteriet.
De 2 andre ledninger (grøn og rød) på spændingsregulatoren er forbundet til batteriet.

Du kan se om battieret bliver opladt ved at forbinde et multimeter på batteriet.
Når motoren er slukket så siger den måske 12,40 volt.
Når motoren køre så skal volt stige til måske 14 volt.
Hvis den stiger til 14 volt cirka så bliver batteriet opladt.
Men den ikke stiger når motoren køre så bliver battieret ikke opladt og der er noget godt med dine ledninger, spændingsregulator eller stator.

Grunden til motoren køre anderledes når du forbinder ledningerne er fordi så bliver der brugt strøm også er der mere modstand i motoren men det vist helt normalt. Skrue eventuelt lidt op for tomgangsskruen hvis motoren er ved at gå i stå af det.
Annonce
ian666
ian666 Trådstarter
245 4800
okay må jeg lige prøve hvis du kommer i tanke om andre ting der kan prøves må du gerne skrive dem
mange tak for hjælpen

Af fejl bliver man klogere, sjældent rigere!!!!
Der er ikke så mange andre ting hvad angår batteri opladning.

Statoren laver strømmen.
Spændingsregulatoren laver strømmen om til jævnstrøm 14 volt cirka.
Batteriet modtager de cirka 14 volt.

Også er der ledningerne som forbinder delene.

Så hvis de er forbundet og det ikke virker må en af delene være i stykke.
Der er vist meget almindeligt at det er spændingsregulatoren som er istykker.
Jeg har skiftet min spændingsregulator 2 gange fordi den var gået i stykker.

Så hvis alt er forbundet rigtigt og det stadig ikke virker skal du sikkert have en ny spændingsregulator.
ian666
ian666 Trådstarter
245 4800
hvis batteriet er fuldt opladt 12.2-3 stykker. ca og man gasser helt op skal den stadig lade batteriet eller først når batteriet ikke længere er fult opladt

Af fejl bliver man klogere, sjældent rigere!!!!
Annonce
Det kan godt være det var forkert det jeg skrev med at du skal kunne måle 14 volt når motoren køre.

Men du skal måle batteriet når motoren er stoppet og når du så starter så skal volten stige i hvert fald.
Ligesom i denne video : http://www.youtube.com/watch?v=u8dGhevthRI

Hvis volten ikke stiger så er der noget galt.
ian666
ian666 Trådstarter
245 4800
Nu fatter jeg ikke en skid, når jeg tænder scooteren og de der ledninger køre igennem spæningsregulatoren siger målingen - pol til + pol på batteriet 12,1v og når jeg måler fra stel og til + pol på batteriet siger den 17v men kan ikke gasse op hakker voldsomt og går ud, så hvis jeg tager ledningerne ud af regulatoren siger målingen - pol til + pol på batteri 12,1 men fra stel til + pol omkring 13v og når jeg gasser op stiget den til 15v hva sker der lige var er jeg pløk ånsvag eller hvad!!

Af fejl bliver man klogere, sjældent rigere!!!!
Batteriets minus pol (-) og stel forbindelsen skulle gerne være det samme så vidt jeg forstår.

Prøv og mål mellem batteriets minus pol (-) og forskellige steder på stel og motorblok og sådan for og se om der er forskel.
Både mens motoren er stoppet og mens den køre.
Du skulle da gerne ikke kunne måle nogen volt.

Ellers prøv og check stelforbindelsen fra batteriet til stel.
Skru stelforbindelsen af på stellet og slib med noget sandpapir helt ned til metallet så du er sikker på der er god forbindelse.
Du kan også lave din egen hjemmelavet ledning fra batteri minus til stellet og til motorblokken.

Det kunne måske være at stelforbindelsen til stellet er god men stelforbindelsen til motorblokken (hvor statoren sidder) er dårlig.
Prøv og find stelforbindelsen på motorblokken. Det vist en tyk grøn ledning. Måske sidder den på topstykket eller ved startermotoren. Prøv og tag den af og slib og sørg for den har god forbindelse.
ian666
ian666 Trådstarter
245 4800
ok det vil jeg så prøve imorgen er det vigtigt at batteriet har stel for både motor og stel eller er et af stederne godt nok

Af fejl bliver man klogere, sjældent rigere!!!!
Der er yderligere 31 indlæg i tråden.
 Følg tråden
Vil du være med? Log ind for at svare.

Lignende indlæg

  1. Honda CBX 750 1984
    Lav-Motorcykel (11 svar)
  2. selvstarter
    Knallert & Scooter (1 svar)
  3. Kärcher højtryksrenser, defekt termosikring?
    Lav-Hobby (11 svar)
  4. Scooter producerer ikke strøm
    Knallert & Scooter (12 svar)
  5. Honda 750 lader ikke!!
    Lav-Motorcykel (32 svar)
  6. havetraktoren tar' ikke ved.
    Lav-Have (18 svar)
  7. Montering af udendørs afbryder
    Lav-Hus (30 svar)
  8. Montering af telefon stik
    Lav-Hus (7 svar)
  9. Vaskemaskine 230v monteret i kraftstik
    Hårde hvidevarer (5 svar)
  10. batteri lader ikke op
    Knallert & Scooter (6 svar)

Populært lige nu

  1. Kondensator til motor
    Værktøj og maskiner (læst 215 gange)
  2. Skrotte fællesantenne og telefonkabel - regler?
    Jura, reglementer og krav (læst 210 gange)
  3. Ikke asbest i alt
    Lav-Hus (læst 262 gange)
  4. Afstandsklodser på strøer til fald i vådrum
    Lav-Hus (læst 161 gange)
  5. El-høvl drivrem
    Værktøj og maskiner (læst 134 gange)
  6. LIP 350 til vandskuring
    Lav-Hus (læst 185 gange)
  7. Isolering
    Lav-Hus (læst 383 gange)
  8. Plæneklipper har ujævn motorgang
    Lav-Have (læst 92430 gange)
  9. Reparation af hak i klinke
    Lav-Hus (læst 138 gange)
  10. Knap springer ud
    Fyr og opvarmning (læst 210 gange)

Tilmeld dig og få fordele



Deltag i forummet, stil spørgsmål og svar andre

Favoritmarkér spændende indlæg

Færre reklamer, når du er logget ind
...og meget mere



Tilmeld dig gratis