Ingen gnist på Brigs & Stratton 12,5hk

Hej.

Jeg brugte sidst min havetraktor for 1 uge siden, hvor den kørte fint.

Nu vil den ikke starte. Der er ikke gnist på tændrøret
Jeg tror det er tændspolen.
Det er en motor uden platiner, så det hedder vist magnettænding.
Der sidder en tynd ledning på tændspolen, som kan kortsluttes til stel for at slukke motoren. Den har jeg afmonteret for at udelukke en kortslutning.

Når jeg måler gennem tændkabel til stel er der ca 4,8kohm modstand.
Jeg har prøvet med en anden brugt tændspole. Den havde en modstand på et par megaohm (er jeg ret sikker på).
Den vil stadig ikke starte, og nu har den også en modstand på 4,8kohm.

Har motoren brændt den anden spole af?
Hvad er den korrekte modstand?
Kan tændspolerne brænde af, hvis man prøver at starte uden tændrør? Hvilket jeg ikke har gjort......
Hvad kan der ellers være galt?

Mvh & tak
Kim Hansen, Vordingborg
6 svar
 Følg tråden
Annonce
Annonce
je__ns
je__ns
8514 0
Det er vigtigt at tændspolens jernkerne sidder så tæt på svinghjulet som muligt.
Ligeledes er det en god ting at pudse svinghjulet, og tændspolen fri for rust "i berørings området"
Har du sat et ny tændrør i ?
En moderat gang fugtfjerner, i de elektriske dele, er da også et forsøg værd...

Jeg mener ikke at tændspolen brænder af, hvis man turner uden tændrør tilsluttet.
(Der imod kan påhængsmotore tage skade, hvis  de turnes uden relementeret gnist gab ( 20 -25 mm))
mvh jens
hjorthhansen
hjorthhansen Trådstarter
10 4760
Hej.

Tak for svar.

Spolen sad 0,8mm fra.
Nu har jeg rykket den ind på 0,2 og nu er der fin gnist.

Jeg ved ikke hvorfor spolen havde rykket sig, men tak!:-)

Kim

Jeg ved godt, der er gået lidt tid, men andre kan måske få glæde af det.

Jeg havde heller ikke gnist (på motoren). så jeg børstede og sleb rust af tændspolen, justerede afstanden til tykkelsen på et stykke papir. (ingen virkning, jo jeg havde blink i en glimlamp, når den var sat til stel) Jeg trak ny stelledning fra batteri til motorblokken (ingenting), købte en ny, original tændspole ( ingen virkning!!), så læste jeg hjorthansens indlæg igen igen, og studsede over, at stelledningen til tændspolen var til at slukke motoren med. ud og flå ledningen af tændspolen og vupti, den startede med det samme. den tynde ledning fra tændspolen må altså have en revne eller noget, så den laver forbindelse til stel hele tiden. den skal bare udskiftes. Det er altså også et sted, som man skal tjekke. Så blev jeg så klog.

Annonce
Annonce
Jeg har faktisk samme problem somhjorthansen nemlig en Stiga Park med Briggs & Stratton 15,5 HK
Der er isat ny tændspole og tændrør
Svinghjulet er helt fri for rust og afstanden til tændspole er sat på kun 0,5 mm.,
Så jeg har prøvet alle de løsninger som er angivet her uden resultat.
Den tynde ledning til tændspolen får + når kontakten står på stop.
Har prøvet at afmontere den, så den ingen indvirkning har på gnisten 
Er der andre gode ideer til hvad der er galt.
PS/ alt benzintilførsel er tjekket så det er ikke fordi den mangler benzin.
Motoren tørner fint, så det er ikke nogen af sikkerheds kontakterne der er defekte.

hvis stop ledningen er afmonteret, så har stopkontakterne ingen påvirkning på gnist.
Så er der kun tændspole,(+ ledning) tændrørshætte (hvis denne er en der kan skrues af) og tændrørder kan lave ballade.
Pprøv at tage tændrør og tændrørshætte af(hvis det er en af dem der kan skrues af) og hold tændspoleledningen tæt til stel (5mm) med en tang og tørn motoren.hvis der stadig ingen gnist er. er tændspole med meget stor sandsynlighed kaput -det er yders sjældent et svinghjul mister sin magnetisme.
(sefølgelig forudsat tændspole og svinghjul er som Je_ns skriver)

Få modeller kan man skrue tændrørsledningen af om prøve med en ny. men det er meget sjældent på småmaskine motor, selvom den også kan være dårlig mens tændspole er ok)
Hej Nicholas
Tak for svaret, tror også at det er tændspolen der er kaput, trods det at den kun er ca 1½ år gammel.
Jeg prøver i dag at sætte den på min søns havetraktor, så hvis den ikke kan starte er det en ny tændsplole igen desværre.
Go weekend
 Følg tråden
Vil du være med? Log ind for at svare.

Lignende indlæg

  1. Mangler gnist i tændrør
    Lav-Have (2 svar)
  2. Havetraktor uden gnist
    Over hækken (12 svar)
  3. scooter gnister ikke?
    Knallert & Scooter (17 svar)
  4. mercury 8 svag gnist
    Bådmotorer (4 svar)
  5. Mangler gnist på tændrør
    Lav-Motorcykel (9 svar)
  6. Kædesav vil ikke starte
    Værktøj og maskiner (10 svar)
  7. Marstal benzinmotor
    Lav-Båd (29 svar)
  8. Startproblemer med motorsav
    Værktøj og maskiner (6 svar)
  9. TÆNDING. gammel engelsk
    Lav-Motorcykel (30 svar)
  10. plæneklipper mangler gnist
    Værktøj og maskiner (6 svar)

Sponsor på LDS

KV Sikring

Få hjælp til sikring af dit hjem med alarm og indbrudssikring. KV Sikring er ejet af den flittige LDS-debatør kendt under brugernavnet Wezio

Se mere

Har du et spørgsmål eller vil du hjælpe de andre?

Tilmeld dig som bruger nu og få adgang til det hele - det er gratis!

Tilmeld dig her

Se også