Stiga park pro lader ikke.

je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns
El-mek67 skrev den 10-12-2018 00:39:34

Den sidste anvisning fra Jens var ikke særlig heldig, den gule pil peger på 20 mikroA DC område, og vil helt sikkert "suse" sikringen til strømområdet af, hvis der er en, og hvis stigaen gir noget AC fra sig i ladekredsen. Det bliver så ikke bedre af at på dette multimeter er strøm-og spændings terminaler fælles

 Det har du da fuldstændig ret i, dejligt at du spottede det   

Havde desværre overset det lille u  

Så vil du måle på de gule ledninger skal multimetret stå som på billedet her, hvor knappen peger på 200 



Hellere eje, end at leje.
nummer39
nummer39
Indlæg: 61
Postnr: 7400
nummer39 nummer39

Hehe godt jeg ikke fik målt igår aftes så 😁

Jeg har lige været ude og måle på regulatoren. Jeg satte den på den røde ledning og der hvor den sorte ledning går på motoren. Den målte imellem 1.2 og 1.5(den kørte lidt op og ned hele tiden)

Er konklusionen så ikke at jeg skal have en ny regulator? Jeg kan vel ikke have målt det forkert?

je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns
nummer39 skrev den 10-12-2018 16:04:22

Hehe godt jeg ikke fik målt igår aftes så 😁

Jeg har lige været ude og måle på regulatoren. Jeg satte den på den røde ledning og der hvor den sorte ledning går på motoren. Den målte imellem 1.2 og 1.5(den kørte lidt op og ned hele tiden)

Er konklusionen så ikke at jeg skal have en ny regulator? Jeg kan vel ikke have målt det forkert?

Jeg vil mene det enten er regulatoren, eller selve spolen, med de gule ledninger.

Jeg synes du skal prøve at måle på de gule ledninger, og husk nu at indstille instrumentet rigtigt   





 

Hellere eje, end at leje.
nummer39
nummer39
Indlæg: 61
Postnr: 7400
nummer39 nummer39

Hehe tak for svar, måker lige de gule ledninger også.

Er det den røde i en af de gule og så den sorte på stel?

je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns

Nej det er de to gule du skal måle på, de kommer oppe fra spolen under svinghjulet.

Jeg havde for indtil et par år siden en Stiga park, jeg købte reservedelene her på nettet, men de er super hjælpsomme hvis man ringer eller skriver og spørger.

Så den kan jeg anbefale hvis du skal købe reservedele...

https://www.bahn-larsen.dk/reservedele/stiga/

Hellere eje, end at leje.
nummer39
nummer39
Indlæg: 61
Postnr: 7400
nummer39 nummer39

Godmorgen...

Jeg målte de to gule i morges og der stod måleren på 20-21. Er det rigtigt nok?


Jeg har været uheldig med at bestille dele fra Danmark til ældre maskiner. Blandt andet har jeg ventet i over en måned på standard slid dele på min datters suzuki atv, og jeg har haft problemer med at finde dele generelt til min ih traktor. Så jeg er begyndt at bestille tingene fra England istedet for, der går maks en uge så har jeg tingene.

je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns

Det lyder helt rigtig med 20-21 volt på de gule ledninger fra spolen, så alt tyder på du har en defekt laderegulator.

Tror egentlig ikke det er så kritisk, om det er  den helt rigtige model,  bare den er er kraftig nok til at håndtere den ladestrøm som motoren giver.

Ja det kan være en jungle at finde de rigtige dele, men som nævnt har jeg gode erfaringer med Bahn-Larsen, man kan gå ind og finde lige netop ens Stiga model, og bestille de manglende dele.

Du kan jo også købe denne her Kina udgave, til knap 70 kr. med fragt (den mangler den sorte ledning, men får forbindelsen til stel gennem metalhuset)

https://www.ebay.com/itm/VOLTAGE-RE...:rk:3:pf:0

Hellere eje, end at leje.
nummer39
nummer39
Indlæg: 61
Postnr: 7400
nummer39 nummer39

Jeg harselv haft kig på den fra ebay, men numrene matchede ikke til min motor.

Men tror sku den er magen til den der sidder på nu. Der er heller ikke et sort kabel på min regulator, der er kun det røde og gule stik.


Det får sku et skud, det værste det kan ske er at jeg mister 70 kr, 😁

Tusind tak for hjælpen 😁

je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns

Så må vi jo se hvem der får en først, for jeg bestilte også en   

Jeg har en gammel påhængsmotor, som ingen laderegulator har, så den her skal da lige afprøves om den virker. Som det er nu har jeg et lille batteri jeg tager med hjem og oplader.

(den har kun en ensretter, og når batteriet er ved at være fuldt opladet, ryger den op i nærheden af 20 volt, så det dur ikke)

Hellere eje, end at leje.
nummer39
nummer39
Indlæg: 61
Postnr: 7400
nummer39 nummer39

Hehe ja vi må se 😁 Jeg har før bestilt ting fra ebay uden problemer, der kan dog være et par måneders levering, men tingene plejer da at dukke op før eller siden 😁


Kunne være jeg skulle bestille en mere også så jeg har en extra😁


Jeg fandt den til 60 kr med gratis fragt derinde.


Jeg har også leget lidt med tanken om at sætte et mindre batteri på mit vildtkamera så den kan holde strøm lidt længere end med de små pindbatterier der sidder i. Kunne være at sådan en her kunne være løsningen?

je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns

Så kom der Kineserpost, får den ikke lige testet før til foråret..

Den ser vældig fin ud, og er større en jeg lige havde regnet med..

Hellere eje, end at leje.
je_ns
je_ns
Indlæg: 4282
Postnr: 0000
je_ns je_ns

Bliver spændende om det så løser ladeproblemet   

Hellere eje, end at leje.
Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Ergonomisk sæde til Stigs park pro.
    Lav-Have
  2. Stiga villa klippebord
    Om Lav-det-selv
  3. Stiga Primo 2008
    Værktøj og maskiner
  4. Det er da vist et godt tilbud, tror jeg nok...
    Grøn energi og sparetips
  5. Vertikalskærer Stiga VBF 40
    Værktøj og maskiner