Benzinpumpe på panda

Speedway
Speedway
Indlæg: 53
Postnr:
Speedway Speedway

Hej jeg har en panda fra 2007 som jeg lige har skiftet benzinpumpe på😊 ( brugt)

Nu efte 3 uger er det galt igen, den køre ikke benzin frem. Tydelig at høre👍

Jeg har indimellem oplevet når jeg ville starte at den ikke vil hvor ved jeg var nødt til at dreje tændingen af og starte igen. 

Kunne det være startspæren der bryder strømmen til pumpen eller hvordan virker det?? 

Der sidder 3 ben i stikket, hvordan måler jeg strøm på dem? 

Ved i hvor relæet sidder?

Jeg synes det er underligt hvis den nye/brugte pumpe også er defekt😊

Håber i har nogle gode løsninger

Mvh Torben

Speedway
Speedway
Indlæg: 53
Postnr:
Speedway Speedway

Nå der kommer masser Strøm om til pumpen både under tænding og når jeg forsøger at starte. Så det må jo være pumpen😊

puggie
puggie
Indlæg: 135
Postnr: 8700
puggie puggie

Du kan høre når du sætter tænding på om pumpen summer (giver lyd fra sig). Det vil den gøre også hvis der er startstpærrefejl, fx. transponder ødelagt. I så fald når du drejer mod start med nøglen vil den starte og sætte ud med det samme fordi den ikke fødes med benzin. Hvis den ikke vil springe igang kan det være strømmen du skal fejlsøge på, batteri og startermotor., korroderede forbindelser kan gøre så der ikke leveres nok amp.

Det kan også være tilfældet at pumpen aktiveres men ikke kan levere det benzintryk der skal til, her tilstoppet filter eller træt pumpe.

Speedway
Speedway
Indlæg: 53
Postnr:
Speedway Speedway

Der kommer ingen lyde/summen fra pumpen😊 Jeg vil prøve at sætte direkte strøm til så må vi se om den kommer til at køre, men tror nu det er pumpen. Men tak for svaret😊

Mvh Torben

uldal
uldal
Indlæg: 4315
Postnr: 6500
uldal uldal

En ny pumpe koster 6-700 kr.

 

Speedway
Speedway
Indlæg: 53
Postnr:
Speedway Speedway

Jeg har jo købt en ved en hugger, så det bliver en ombytter😊

Vil du være med? Log ind for at svare.