Ovn slår fra på bestemt område?

ThomasHA
ThomasHA
Indlæg: 11
Postnr: 9560
ThomasHA ThomasHA

Hej,


Jeg ejer en Voss ELI43220-RF som jeg er svært godt tilfreds med... der er dog en fejl som er begyndt at melde sig oftere.


Ovnen slå fra når den står på 200+ grader varmluft og der kommer mad ind.

Jeg kan sætte samme mad ind men sætter jeg ovnen på alm. ovn funktion slår den ikke fra.

Er det en termosikring af en slagt? skal ovnen blot ha ny termostat så køre det igen eller er det noget andet når det kun er på varmluft den er gal?


Mvh

Thomas

uldal
uldal
Indlæg: 3946
Postnr: 6500
uldal uldal

Du skal sikkert have monteret et nyt varmelegeme til varmluft. Det sidder bagpå ovnen, bag møllen

 

ev elmand
ev elmand
Indlæg: 11256
Postnr: 7480
ev elmand ev elmand

På voss sidder den bag møllen men inde i ovnen. Men det kan jo lige så vel være blæsermotor. 

Træk komfuret ud og skrue bagbeklædning af. Så ser du tilslutninger til varmelegemer, samt blæser motor. Sluk for sikringsgruppen så du er sikker på at der ikke er strøm på. Varmelegeme tilslutning sidder med ca. 2 cm afstand. Tag spadesko af og tænd igen for strøm og varmluft- Slår HPFI stadig fra monterer du det igen og tager ledninger af blæsermotor på samme måde. 

På den måde kan du finde ud af hvad der er defekt. Det er  varmelegeme som oftest står af. .

Har nogen samlet det, kan det skilles ad. Samles igen ? ?


m.v.h. Erik
ThomasHA
ThomasHA
Indlæg: 11
Postnr: 9560
ThomasHA ThomasHA

Det er bare fornemt. Jeg vil prøve det her i weekenden og så vender jeg lige tilbage


Mvh

Thomas

Vil du være med? Log ind for at svare.