Manglende lyd

knudr
knudr
Indlæg: 371
Postnr: 8585
knudr knudr

Min HP 14BF080NO har mistet lyden.

Den siger: "Der er ikke installeret lydoutputenhed"

Jeg opdagede det den 10. oktober, og har nu set at der er foretaget en Windowsopdatering den 9. oktober. Kan det have noget med opdateringen at gøre?

Hvad gør jeg?, -HP'en er kun 3 måneder gammel.

Venlig hilsen
Knud
S. Fabrin
S. Fabrin
Indlæg: 6234
Postnr: 4400
S. Fabrin S. Fabrin

Prøv at se om højttaler ikonet er forsynet med et rødt kryds, hvis der er det, så prøv at klikke på det. Du kan også stille spørgsmålet i:

HP support

fase
ThomasBB
ThomasBB
Indlæg: 4
Postnr:
ThomasBB ThomasBB

Prøv at gå i start-menuen og skriv "enhedshåndtering". Hvad kan du se under "Lydoutput"?

knudr
knudr
Indlæg: 371
Postnr: 8585
knudr knudr

Når jeg holder markøren henover højttaleren skriver den "Der er ikke installeret lydoutputenhed", og hvis jeg klikker på højttaleren, starter "Registrerer problemer", som så ender med "problemet blev ikke identificeret".
Og enhedshåndtering viser som dette billede

Venlig hilsen
Knud
knagsted
knagsted
Indlæg: 74
Postnr: 4700
knagsted knagsted

Du har ikke svaret på om det virker, men jeg har været ude for det samme på en helt ny Pc. Ligegyldigt hvad jeg gjorde mht. opdatering af lyddriver (som skal altid hentes hos producenten af lydchippen for at få den nyeste) lige lidt hjalp det og det viste sig da også at chippen var defekt = nyt  systemboard.

Vh.

Peter

knudr
knudr
Indlæg: 371
Postnr: 8585
knudr knudr

Undskyld min manglende respons.

Jeg prøvede alle de råd jeg fik her, men intet hjalp.

Men så pludselig, efter nogle få dage, kom lyden tilbage og alt var som før. Jeg aner ikke hvordan eller hvorfor, men jeg mistænker stadig ham Microsoft for at pille i min maskine.

Venlig hilsen
Knud
Vil du være med? Log ind for at svare.