Defekt kompressor

mts
mts
Indlæg: 10
Postnr: 8550
mts mts

 Er det ikke pudsigt hvordan ting har det med at dø 3 i træk? Nåmen min nr 3 i denne omgang er min 2hp kompressor som ellers har tjent mig vel i mange år. (Måske er det problemet....)

 Den bygger fint trykket op til 8bar som er meget normalt. Når jeg så trykker på aftrækkeren på pistolen kommer der kun en lille sniger-fis ud af den. Først troede jeg at pistol eller lynkoblingen i kompressor enden var defekt. Men min anden pistol er det det samme med. Og efter rens og silicone holder koblingen tæt. Jeg er sikker på, at jeg kan høre en svag siven af luft når jeg trykker på aftrækkeren, som hører op efter få sekunder igen. Selve slangen er også tæt. Tømte den for kondens og vandet fra tanken var rent og fint. 

 Jeg har haft skruet op for udgangseffekten på regulatoren ved udgangs koblingen. Jeg har skruet ned for trykket på ydersiden(udgang)igen, og skruet lidt ned for trykregulatoren i presostat-huset. (Den med den store fjeder.) Men den fiser stadigvæk bare omend den holder trykket i tanken.

 Har du en tanke mht hvad problemet måske er, er du meget velkommen til at dele din teori.  

Mts
je_ns
je_ns
Indlæg: 4572
Postnr: 0000
je_ns je_ns

Tror det er din trykregulator, men kunne måske også være en defekt lynkobling på kompressoren.

Hellere eje, end at leje.
Søren O
Søren O
Indlæg: 2560
Postnr: 7000
Søren O Søren O

Ja eller en defekt slange. Hvad viser manometret på kompressoren?

Søren O
mts
mts
Indlæg: 10
Postnr: 8550
mts mts

Jens: Først troede jeg også det var lynkoblingen. Men jeg rensede og gav den olie, og så siver der ikke mere luft ud af den....Slangen er checket for tæthed.

Søren o: Manometeret går til 12. Og det står på 6 eller 8 og holder trykket. Jeg mener at det er helt normalt for denne kompressor.

 Groft sagt er problemet at den ikke vil lukke luft ud af trykluftpistolen.

Mts
mts
mts
Indlæg: 10
Postnr: 8550
mts mts

Jeg har haft rodet rundt med det trykregulering, så jeg er tilbøjlig til at tro, at det måske er den trykregulator. Det kan nok ikke betale sig at lave på en hobby komp fra 2004.

 Jeg prøver at rode lidt videre med den iløbet af dagen. 

Mts
mts
mts
Indlæg: 10
Postnr: 8550
mts mts

Nå, jeg har læst at siver der en konstant en lille smule luft ud ved presostaten, er det kontraventilen som sandsynligvis er defekt....Lyder det rigtigt for jer? (Så er jeg sgu lige vidt mht omkostninger....Den koster jo sagtens 2-300 kr. )

Mts
ev elmand
ev elmand
Indlæg: 12303
Postnr: 7480
ev elmand ev elmand

Du har tilsyneladende 2 problemer. Det siver ud af tryk regulator OG du får ingen luft ud af tanken. 

Trykregulator skal sænke trykket til O bar i det lille stykke rør der går fra kontraventil og op til kompressor ( for at lette næste start) . Så forbliver trykket i tanken. Hvis kontraventil er utæt vil det fortsat sive tilbage igennem denne og det høres som fisen ud af trykregulator. 

Trykket ud i slangen kommer fra tanken, så det har ikke noget med hinanden at gøre. Hvis du skruer på vand / udluftnings skruen kommer der så god tryk ud af den så er tryk i tanken jo ok. ( hvis manometer skulle være i udu ) 

Så må der være en forstoppelse hvor du tilslutter slangen. 

Har nogen samlet det, kan det skilles ad. Samles igen ? ?


m.v.h. Erik
mts
mts
Indlæg: 10
Postnr: 8550
mts mts

Erik: Så har jeg noget at tygge på. Trykket i tanken er ok, og ligeså manometeret. 

Så jeg prøver med at skille og rense mellem lynkoblingen og tanken,(undtagen selve presostat mekanismen) og så melder jeg tilbage om det har virket. og ellers tak for input til jer som har svaret :-) 

Mts
Søren O
Søren O
Indlæg: 2560
Postnr: 7000
Søren O Søren O

Det kan være din slange der ikke er nogen gennemgang i.

Søren O
je_ns
je_ns
Indlæg: 4572
Postnr: 0000
je_ns je_ns

Er der ikke en stuts på kompressoren, så du kan skrue en lynkobling direkte på tanken, så kan du nemt teste om det så virker.

Eller prøv at monter eks. blæsepistolen (eller andet luftværktøj), direkte på trykregulatoren, uden slange, hvis der stadig ikke er luft, er det trykregulatoren der er kaput...


Hellere eje, end at leje.
mts
mts
Indlæg: 10
Postnr: 8550
mts mts

Så har jeg haft det hele skilt ad, rengjort og smurt og samlet igen....Stadig vil den ikke lukke luft ud gennem pistolen. Nu lukker den en smule luft ud ad sikkerheds/overtryksventilen. Så den har jeg skilt ad og den var lidt rusten indeni. Jeg gør den ren og samler det igen, men jeg har ikke de store forhåbninger om, at den så vil virke.

Mts
mts
mts
Indlæg: 10
Postnr: 8550
mts mts

Jens: Jeg havde ikke set at du har skrevet. Men pistolen sidder uden slangen direkte på lynkoblingen og samme symptom: Den lukker en lille pust ud og så intet.

Der er studsen til udluftning af tanken i bunden. Men jeg ved ikke om jeg kan koble lynkoblingen direkte på der.

Jeg har haft skilt og rengjort trykregulatoren. Pakningen i selve dreje-knappen har det ikke så godt. Kan det være nok til, at den slet ikke vil sende luft ud?

Mts
je_ns
je_ns
Indlæg: 4572
Postnr: 0000
je_ns je_ns

Synes at det tyder på, at det er din trykregulator der er skurken.

Det er ikke så godt at montere en lynkobling i bunden af tanken, så sender den jo alt vandet med ud den vej.

Hellere eje, end at leje.
Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Kompressor
    Værktøj og maskiner
  2. kompressor
    Værktøj og maskiner
  3. kompressor
    Værktøj og maskiner
  4. kompressor
    Værktøj og maskiner
  5. kompressor
    Værktøj og maskiner