Grundfos comfort autoadapt blinker?

BoKristensen
BoKristensen
Indlæg: 17
Postnr: 3000
BoKristensen BoKristensen

Jeg har sådan en Grundfos comfort pumpe siddende. Når jeg sætter den på autoadapt starter autoadapt med lyse konstant grønt, efter nogen tid blinker den grønt, hvorfor blinker den, fungere den korrekt?

Kermit_369
Kermit_369
Indlæg: 702
Postnr: 7860
Kermit_369 Kermit_369

Måske pumpehjulet er blokeret?

Åbenbart kan fejlen også opstå ved kondens i pumpen.

 Topmålet af dovenskab er at gøre det rigtigt første gang

Frank Chr.
Frank Chr.
Indlæg: 2775
Postnr:
Frank Chr. Frank Chr.

Nej auto skal ikke blinke. Prøv at reset pumpen (sluk og tænd for strømmen). Hvis den viser/blinker med "- -" kan det være fejl i (for lav) forsyningsspænding. Som Kermit skriver er det desværre også et kendt fænomen med kondens i printet, prøv at skille pumpen ad og en hårtørre på.   

Callan
Callan
Indlæg: 1
Postnr:
Callan Callan

Bo - Hvordan blev problemet løst. Min nye pumpe blinker også grøn og kører ikke. 

BoKristensen
BoKristensen
Indlæg: 17
Postnr: 3000
BoKristensen BoKristensen

Det blev ikke løst, Grundfos svarede ikke på min forespørgsel. Mit eget gæt har været at pumpen er installeret fra anlægget, hvilket min vvs nægter. Min “løsning” har været at sætte den til at køre hele tiden - det virker, der er varmt vand på få sekunder.

Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Grundfos comfort pumpe
    Fyr og opvarmning
  2. Periodisk støj fra Grundfos pumpe
    Fyr og opvarmning
  3. Grundfos pumpe indstilling
    Lav-Hus
  4. Grundfos Alpha 2
    Fyr og opvarmning
  5. Alpha 2 pumpe fra Grundfos
    Lav-Hus