Nyt internetudtag driller

MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby

Kære gør-det-selv folk


Jeg er den glade ejer af et 4K tv. For fuldt ud at kunne udnytte den opløsning kræves naturligvis en hurtig og ikke mindst stabil internetforbindelse. Da afstanden ml. tv og router er relativt stor har det dog ikke været muligt at opnå dette trådløst. 


Jeg har derfor installeret et nyt dataudtag (med netværkskabel trukket i væggen) tæt ved tv’et således at jeg kan lave en kablet forbindelse uden at skulle trække et langt netværkskabel direkte fra routeren. Forbindelsen ml. dataudtaget og routeren er lavet på følgende måde som anbefalet andetsteds:

Router <-- normalt kabel med RJ45--> Vægdåse <-- hårdt kabel inde i væggen --> Vægdåse <-- normalt kabel med RJ45 --> TV


Kva dette indlæg kan I nok regne ud at ovenstående ikke har virket. Jeg mistænker primært at de samlinger jeg har lavet ml. det hårde internetkabel og konnektorerne i vægdåserne ikke er udført teknisk korrekt. Jeg ville dog sætte stor pris på om én af Jer kan se udfra nedenstående materialeliste om der er anvendt korrekt og kompatibelt materiel i første omgang, således at denne faktor kan udelukkes? Jeg har heldigvis adgang til fagfolk igennem vennekredsen, så hvis materialerne ellers er korrekte kan jeg trække på dem til at lave forbindelsen korrekt. 


Anvendte materialer:

- 13 meter Kat. 6A F/FTP netværkskabel halogenfri, Actassi CL-MX (version fra før 2017), blå yderkappe

- 2stk. LK Actassi® S1 – Kat. 6A STP RJ45 konnektor

- 2stk.  LK FUGA® – Dataudtag til 1-2 stk. Actassi konnektorer, 1 1⁄2 modul

- 1stk.  TE Connectivity – Kat. 6A S/FTP patchkabel med RJ45 stik og hvid yderkappe, 0,50 meter (til forbindelse af router og vægdåse nr. 1)

- 1stk. TE Connectivity – Kat. 6A S/FTP patchkabel med RJ45 stik og hvid yderkappe, 5 meter (til forbindelse af vægdåse nr. 2 og TV)


På forhånd tak for hjælpen og god weekend


De bedste hilsner

Martin, Århus

S. Fabrin
S. Fabrin
Indlæg: 5926
Postnr: 4400
S. Fabrin S. Fabrin

Materialerne ser OK ud, men hvordan har du forbundet netværksstikkene? Er begge forbundet efter samme norm eller hvordan? Din netværksforbindelse er naturligvis hurtig nok?

fase
Gregeren
Gregeren
Indlæg: 2031
Postnr: 2830
Gregeren Gregeren

Har du mulighed for at skrue dine vægudtag ud så du kan tage et billede af kablet hvor de enkelte ledere er forbundet til vægudtaget? Altså på bagsiden...

Elektronikteknikeren
MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby

Min netforbindelse er 100/100Mbit. Problemet er dog at der slet ingen forbindelse er når man sætter internetkabler til TVet (eller en bærbar computer). 


Jeg er ikke helt sikker på hvad du mener med norm? Jeg har lavet forbindelsen ml. netværkskabel/konnektor svarende til punktet F/FTP i følgende vejledning:


http://www1.lk.dk/katalog/vejlednin...TP_V11.pdf


Mvh

Martin

MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby
Gregeren skrev den 10-08-2018 14:36:52

Har du mulighed for at skrue dine vægudtag ud så du kan tage et billede af kablet hvor de enkelte ledere er forbundet til vægudtaget? Altså på bagsiden...

 Det skulle jeg mene. Opholder mig dog lige i Spanien indtil efter weekenden (havde lige en rolig stund til at tænke på gør det selv projekter


Mvh

Martin

MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby
Gregeren skrev den 10-08-2018 14:36:52

Har du mulighed for at skrue dine vægudtag ud så du kan tage et billede af kablet hvor de enkelte ledere er forbundet til vægudtaget? Altså på bagsiden...

 Så fik jeg pillet konnektoren ud af vægudtaget og åbnet den, således at de enkelte lederes placering kan ses. Håber vedhæftede billeder kan være med til at afgøre om mit F/FTP er korrekt monteret i konnektoren. 


De bedste hilsner

Martin



S. Fabrin
S. Fabrin
Indlæg: 5926
Postnr: 4400
S. Fabrin S. Fabrin

På connektoren er der angivet, hvilke farvepar der skal monteres hvor. Det kan man ikke se tydeligt ud fra dine billeder. Det er ligegyldigt, om du vælger den øverste eller nederste måde på connektoren, bare det er den samme i begge ender.

fase
MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby
S. Fabrin skrev den 13-08-2018 20:35:45

På connektoren er der angivet, hvilke farvepar der skal monteres hvor. Det kan man ikke se tydeligt ud fra dine billeder. Det er ligegyldigt, om du vælger den øverste eller nederste måde på connektoren, bare det er den samme i begge ender.

 Forsøger lige igen:


S. Fabrin
S. Fabrin
Indlæg: 5926
Postnr: 4400
S. Fabrin S. Fabrin

Farvemæssigt ser det ud til at være rigtigt. Har du en mulighed for at måle forbindelserne for gennemgang, så du kan finde ud af om der er forbindelse mellem ledningerne i de enkelte punkter. Du skal ikke måle mellem ledningsenderne, men på terminalerne i dine connektorer. Det letteste ville være om du kan låne netværkstester. For fejlen ligger vel ikke dine patchkabler?

Ellers må du indsnævre problemet ved af tage di bærbare computer og tilslutte den til routeren med kablet mellem router og dit første netværksstik. Er det OK tager du det sidste kabel, som du bruger mellem dit sidste netværksstik og fjernsynet, og tjekker om det virker mellem router og din bærbare. Er begge (patchkabler) kabler OK, skal fejlen findes i den faste netværksinstallation.

Din stelledning skal du ikke have liggende inde i connektoren, få den forbundet med metallet på connektoren.

fase
MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby
S. Fabrin skrev den 13-08-2018 21:05:10

Farvemæssigt ser det ud til at være rigtigt. Har du en mulighed for at måle forbindelserne for gennemgang, så du kan finde ud af om der er forbindelse mellem ledningerne i de enkelte punkter. Du skal ikke måle mellem ledningsenderne, men på terminalerne i dine connektorer. Det letteste ville være om du kan låne netværkstester. For fejlen ligger vel ikke dine patchkabler?

Ellers må du indsnævre problemet ved af tage di bærbare computer og tilslutte den til routeren med kablet mellem router og dit første netværksstik. Er det OK tager du det sidste kabel, som du bruger mellem dit sidste netværksstik og fjernsynet, og tjekker om det virker mellem router og din bærbare. Er begge (patchkabler) kabler OK, skal fejlen findes i den faste netværksinstallation.

Din stelledning skal du ikke have liggende inde i connektoren, få den forbundet med metallet på connektoren.

Hej, tak for fin feedback. Jeg prøver lige at se om jeg ikke kan låne en netværkstester ASAP, ellers er de mere basale jo forholdsvis billige at anskaffe. 


Jeg mindes at have tjekket de to patchkabler i hver sin ende, men dobbelttjekker lige. Stelledningen får jeg på plads


DBH

Martin

primo-ct
primo-ct
Indlæg: 238
Postnr: 6760
primo-ct primo-ct

hej bruger du routeren fra din internetudbyder eller er det en du selv har købt?

MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby
primo-ct skrev den 13-08-2018 23:48:09

hej bruger du routeren fra din internetudbyder eller er det en du selv har købt?

 Det er routeren fra min internetudbyder. 

primo-ct
primo-ct
Indlæg: 238
Postnr: 6760
primo-ct primo-ct

Nogen gange er der 4 internet-stik bag på routeren men det er kun stik 1 der er virker. De 3 andre er ikke til noget. Så prøv tjek om du er i det første stik.

MartinBaekby
MartinBaekby
Indlæg: 12
Postnr: 8320
MartinBaekby MartinBaekby
primo-ct skrev den 14-08-2018 08:43:03

Nogen gange er der 4 internet-stik bag på routeren men det er kun stik 1 der er virker. De 3 andre er ikke til noget. Så prøv tjek om du er i det første stik.

 Der er allerede lavet netværksudtag efter lignende setup på de første tre udgange for routeren. Jeg har også tjekket ved at sætte det nuværende netværksudtag til port 1 på routeren for at sikre at dette ikke var problemet. Men det kunne du jo ikke vide. Tak for tippet ihvertfald

Vil du være med? Log ind for at svare.