12V lader, kun 10,55V output...

aaroe
aaroe
Indlæg: 721
Postnr: 8600
aaroe aaroe

Hej

Jeg har en oplader som jeg bruger til at oplade et 12v blybatteri med.

Laderen kan skifte imellem 6v og 12v.

For sjov skyld satte jeg lige multimeteret på, og kunne konstatere at den kun outputter 10,55v når den står på 12v... Er det normalt, eller trænger jeg til en ny lader?

Batteriet er sådan et her:

https://www.batteribyen.dk/np7-12l-...blybatteri

je_ns
je_ns
Indlæg: 4180
Postnr: 0000
je_ns je_ns

Prøv at sæt et billede ind af laderen...

Er batteriet helt afladet, kan spændingen godt være lav.

Men er batteriet ved at være ladet op, skulle den da gerne ligge på 13-14 volt.

Endelig kunne det jo være dit voltmeter ikke viser korrekt, tjek det evt på bilen eller lignende.

Hellere eje, end at leje.
S. Fabrin
S. Fabrin
Indlæg: 6215
Postnr: 4400
S. Fabrin S. Fabrin

Måler du spændingen, mens laderen er tilsluttet batteriet, eller er det uden batteri tilsluttet? Hvis det er med batteriet tilsluttet, så prøv at måle spændingen med et par timers mellemrum og se om spændingen stiger til mellem 14,2 og 14,4V.


fase
aaroe
aaroe
Indlæg: 721
Postnr: 8600
aaroe aaroe

Multimeteret fejler ikke noget. Har et 12v batteri som er helt opladet, og der er spændingen knap 14v.

De 10,55v er når jeg måler på laderen, uden andet tilsluttet. Altså laderen outputter kun 10,55v.

S. Fabrin
S. Fabrin
Indlæg: 6215
Postnr: 4400
S. Fabrin S. Fabrin

Du må se dig om efter en anden lader. Du kunne prøve at se på denne:

Automatisk lader

Det vil ikke kunne betale sig at reparere den, du viser på billedet.

fase
je_ns
je_ns
Indlæg: 4180
Postnr: 0000
je_ns je_ns

Har du prøvet at måle når den lader på et batteri ?

Men er det fordi den ikke kan lade batteriet op, skal nok ud at finde en anden.

Hellere eje, end at leje.
Bent Andersen
Bent Andersen
Indlæg: 1759
Postnr: 0000
Bent Andersen Bent Andersen

Laderen er sandsynligvis OK. Det giver ingen mening at måle på en lader uden batteriet tilsluttet.

Problemet ligger i dit voltmeter, som højst sandsynligt kun måler gennemsnitsspændingen fra laderen. Tilslut batteriet og se hvad der sker.


aaroe
aaroe
Indlæg: 721
Postnr: 8600
aaroe aaroe
S. Fabrin skrev den 27-07-2018 13:24:33

Du må se dig om efter en anden lader. Du kunne prøve at se på denne:

Automatisk lader

Det vil ikke kunne betale sig at reparere den, du viser på billedet.

 Jeg har kigget på netop denne. Den automatiske ladestrøm på 1-4 amp bekymrer mig dog en smule. 

Jeg kan huske en tommelfingerregel som siger at ladestrømmen ikke bør overskride 1/10 del af batteriets kapacitet. Mit batteri er på 7Ah, så ladestrømmen bør ikke være over 700mA, men 1A kan nok godt gå an. 

Men jeg er ikke fan af at laderen selv skal afgøre ladestrømmen. Det vil jeg egentlig helst selv styre. 

Måske denne her var bedre, med en fast ladestrøm på 1,2A? 

https://www.harald-nyborg.dk/p1192/...tterilader

aaroe
aaroe
Indlæg: 721
Postnr: 8600
aaroe aaroe
Bent Andersen skrev den 27-07-2018 20:28:47

Laderen er sandsynligvis OK. Det giver ingen mening at måle på en lader uden batteriet tilsluttet.

Problemet ligger i dit voltmeter, som højst sandsynligt kun måler gennemsnitsspændingen fra laderen. Tilslut batteriet og se hvad der sker.


 Du havde fuldstændig ret, Bent.

Jeg fandt et af mine gamle 12v batterier som var helt dødt. Spændingen var på knap 0,5V.

Med det samme jeg tilsluttede laderen, så røg spændingen op på knap 13,5V.

Tak for svar :-)

Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Batteri lader
    Lav-Bil
  2. 12 V lader til 12V batteri
    Lav-Bil
  3. Batterilader
    Lav-Båd
  4. 12v / 220v
    Belysning
  5. Giantco Spartan lader ikke batteriet...
    Knallert & Scooter