Puch Maxi Tændingsanlæg

Stenum
Stenum
Indlæg:
Postnr: 5230
Stenum Stenum
Hejsa! :-)

Jeg er i gang med at renovere en Puch Maxi K fra 1976.

Jeg er nu rendt ind i et problem... Håber I kan hjælpe mig med det ;-)

Da jeg ville skifte alle elektriske komponenter på bagpladen, glemte jeg at holde øje med deres placering...

Så nu savner jeg et svar på hvordan at tændspolen, platinerne, kondensatoren og lysspolen er sat sammen, og i hvilken rækkefølge?
Jeg kan nogenlunde huske at de fleste af tingene var sat sammen via kondensatoren, men i hvilken bestemt rækkefølge og hvilke af tingene som var hæftet på, husker jeg ikke?

Håber virkelig at der er en der sidder med et svar på mit problem som kan hjælpe...? :-)

På forhånd tak
Syswatch
Syswatch
Indlæg: 54
Postnr: 6000
Syswatch Syswatch
Man kører da med elektronisk 12V tænding nu om dage... Ikke alt det old school tænding :-)
Har også en H1 i forlygten :-) Min perle spinder ihvertfald som en mis... (Siger en knægt på 31 år... :-) )

www.profillageret.dk

Syswatch
Syswatch
Indlæg: 54
Postnr: 6000
Syswatch Syswatch
Nej, der er ingenting der er modificeret ud over en anden tænding....12V elektronisk tænding med CDI box. Nå ja, og så et lille 65ccm.

www.profillageret.dk

Stenum
Stenum
Indlæg:
Postnr: 5230
Stenum Stenum
Tak for de svar som foreløbig er kommet 

Jeg har været ude at rulle en lille tur på den, mens vejret har været til det, det er jo ikke det helt store i disse grå dage med regn...
Den kører egentlig ganske fint, bortset fra at lyset ikke ser ud til at fungere, jeg i tvivl om hvorvidt at tændingsspolen skal tilsluttes kondensatoren, og på den måde få strømmen derfra?

En anden ting, jeg har bemærket er, at der opstår en hylen eller en lang skrigende tone, fra motoren. Lyden opstår ved acceleration, og ikke under selve tomgangen. Jeg føler mig ikke særlig tryg ved denne lyd, hvad kan det skyldes? Skal cylinderen udskiftes, eller hvad?

En sidste ting er tændrøret, efter en tur på 15 minutter, er tændrøret tørt og sort - Skyldes det, at motoren ikke forbrænder blandingen godt nok, og kan det have noget at gøre med, at tændingen ikke er, som den skal være? Tændrøret som jeg pt. kører med har en varmeværdi på 4.

Håber I kan hjælpe mig lidt her! 

På forhånd tak!
Agurkskurk
Agurkskurk
Indlæg: 15
Postnr: 2000
Agurkskurk Agurkskurk
ang dit tændrørsproblem så tyder det på at tændrører ikke bliver varmt nok. Et tændrør med et højere varmeværdi kunne måske være en løsning. Det kunne også være pga en for fed blanding så tjek evt dit choker-system. Hvis du kører med normal dyse i kaburatoren burde der ikke være noget problem der, men hvis du har skiftet den kan det også drille motoren.
Stenum
Stenum
Indlæg:
Postnr: 5230
Stenum Stenum
Jeg kører med et tændrør med en varmeværdi på 4, når du så siger et varmere tændrør.. Skal det så have en lavere eller højere varmeværdi end 4, eller hvordan skal det forstås?

Jeg kører med en karburator som har automatisk choker, og ligeledes har den normal størrelse dyse, 56 mener jeg, det er :-)
Agurkskurk
Agurkskurk
Indlæg: 15
Postnr: 2000
Agurkskurk Agurkskurk
Det er vidst lidt forskelligt fr tændrørsproducent til til tændrørsproducent, men en normalt betyder en lavere varmeværdi at tændrøret har sværer ved at lede varmen væk og derfor bliver varmere. Ud fra hvad jeg lige kan huske (det er meget længe siden jeg har rodet med knallerter) omkring varmetal på tændrør er 4 ret lavt, så tjek lige ud fra producenten.
Agurkskurk
Agurkskurk
Indlæg: 15
Postnr: 2000
Agurkskurk Agurkskurk
lavede lige et hurtigt google-søg og det viser sig fx at NGK's tændrør er høj værdi =koldt tændrør, og lav værdi = varmt tændrør hvor det på BOSCH tændrør er lige omvendt...

Tjek det her link, der er en god beskrivelse og et diagram du kan kigge lidt på.

http://scootergrisen.dk/scooterhjem...endror.php
Stenum
Stenum
Indlæg:
Postnr: 5230
Stenum Stenum
Jeg takker for svaret!

Jeg bruger selv et NGK tændrør med varmeværdien 4, så det må vel siges at være rimelig varmt, derfor forstår jeg heller ikke, hvorfor det er helt sodet til, efter en køretur. Det giver i min verden, ikke mening?
Agurkskurk
Agurkskurk
Indlæg: 15
Postnr: 2000
Agurkskurk Agurkskurk
Næhhh det lyder lidt underligt. Især hvis du siger den egentlig kører fint nok. Du sagde du kun kørte en lille tur, men nåede motoren at blive varm så alt det sorte snask havde chancen for at blive brændt af? Når det ikke hjalp med varmetallet er jeg lidt på bar bund, men det var forsøget værd...

Jeg ville nok søge hjælp andre steder som fx http://www.puchklub.dk/ Der sidder med garanti masser af entusiaster der ved alt mellem himmel og jord omkring Puch. Held og lykke med det...
Vil du være med? Log ind for at svare.

 

Lignende indlæg

  1. Puch Maxi K Bagslag
    Knallert & Scooter
  2. Puch maxi k
    Knallert & Scooter
  3. Puch maxi k fodstøtte!
    Lav-Motorcykel
  4. Puch Maxi k
    Lav-Motorcykel
  5. PUCH MAXI BEGYNDTE AT RYGE
    Knallert & Scooter