SIEMENS OPVASKEMASKINE VASKER "TØRT"

ForrigeForrige    NæsteNæste
Side 1 af 212 > >>
Chrikke

Hej LDS'ere,

Dette indlæg er en tilføjelse til relaterede tråde ("Siemens opvaskemaskine vil ikke tage vand" og Siemens aquastop opvaskemaskine går ikkke i gang med at vaske?), der gav mig mod på at hjælpe min opvaskemaskine til et nyt liv.

Type: SIEMENS type S9VT1S integrerbar opvaskemaskine, installeret i 2005.

Primært fejlsymptom: Når vaskeprogrammet er færdigt, er servicet ikke rent og vasketab'en ligger uopløst i bestikbakken/på bestikket.

Sekundært fejlsymptom: Efter afmontering af venstre side plade konstateres, at der løber vand ud af systemet og ned i bundkarret, lige i det øjeblik, hvor den flade blå vandtank er fyldt op og vandet "løber over" og ned i niveauføleren (en "svømmer" i form af en "omvendt" rød/orange plastic kop).

Resultat: Når der er vand i bundkarret, aktiveres en føler, der enten lukker for vandtilførsel eller pumper vandet ud. I bundkarret er der en flyder (en lille flamingo-plade) der aktiverer en kontakt til denne funktion. Herefter kører programmet færdigt uden vand og uden at give fejlkoder i displayet. Hvis niveauføleren i bundkarret blokeres med en f.eks en ske, kører programmet OK med vand.

Fejlsøgning, årsag og konklusion: Det er ret umuligt at finde "utætheden" selv ved at optage vandpåfyldningen på video og afspille langsomt:

http://youtu.be/RO3itGLbfGw

Den egentlige fejlårsag var som i de relaterede tråde forstopning i bundslange og det vandkammer (og vandkanaler) hvor niveauføleren sidder. Når forstopningen er fjernet, løber der ikke vand over.
For at få skidtet ud af vandkammeret var det nødvendigt med adskillelse, da det ikke er tilgængeligt med flaskerenser eller andet.

Procedure, kogt ned til relevante steps:
1) Afmonter sideplade (fjern 2 torx 20 skruer fra forsiden og træk pladen op og udad bagtil)
2) Kør et vaskeprogram med bundkar niveauføleren blokeret indtil den blå vandtank er tømt ud i maskinen, så sluk maskinen, luk for vandet på balofix, tænd maskinen, reset med de 2 knapper på betjenings panelet og start programmet til vandet er pumpet ud, så sluk. Tag elstikket ud.
3) Afmonter plastic hjørne enhed over vandtank bagtil med en torx 20 skrue
4) Fjern 2 holdeskinner til vandtank med en torx 20 skrue hver og træk dem bagud
5) Hav en bakke og klude klar til udsivende vand. Træk og lirk vandtanken forsigtigt opad og hold den ud over bakken. Når den er tømt kan den lægges ned, men der vil sive vand ud af lufthullet foroven på tanken
6) Tag de to hvide stik af de to elektriske kontakter til niveaufølere
7) Træk slangen ud af bunden af det kammer hvor niveau føleren sidder
8) Træk niveauføler kammeret op forsigtigt og pas på den tynde røde plastic stang til bundkar niveauføler
9) Niveauføler kammer adskilles: Først fjernes elektronisk kontakt som kan lirkes ud da den hænger i plastic knopper i begge sider. Herefter fjernes forsigtig armen der aktiverer kontakten. Armen er af tyndt plastic og kræver særlig varsomhed. Kammeret har en top og en bund, som er samlet med fire "modhagere" der går ind i åbninger. For at få alle fire samlinger til at slippe samtidigt klippes blik strimler ud af en cola dåse og skydes ind i de 3 samlinger, hvorefter låget kan lirkes op ved den fjerde samling. I kammeret sidder en indsat af sort plastic der kan hives ud med en fladtang
10) Niveaufølerkammer og plastic dele vaskes i sulfo og kan evt. ligge i fortyndet eddikesyre natten over
11) Alt samles igen i modsat rækkefølge. De fire gummipakninger smøres med silicone hanefedt inden montering i de fire rengjorte rør under den blå vandtank.





Disclaimer: Jeg er ikke formelt uddannet indenfor reparation af hvidevarer. Jeg fraskriver mig ethvert ansvar for fejl og mangler i ovenstående beskrivelse, samt for følgevirkninger, direkte som indirekte, af enhver handling udført efter beskrivelsen, som er udgivet i kontexten og præmisserne på "Lav det selv.dk" for fritidsfolk.

Chrikke
golf1985
det er et helt alm problem at det lille sidekammer stopper til på bosch og simens opvasker
Det er en rigtig god beskrivelse af hvordan man renser sidekammeret og får maskinen op og køre igen

 stave fejl er gratis

lknielsen
Ros herfra til forfatteren. Det vil jeg huske hvis (desværre nok når) jeg selv skal igang. Hilsen lars
Lars
Chrikke
Hej Gutter!
Tak for ros og positiv tilbagemelding
Det er rart med anerkendelse når man har lagt tid og kræfter i noget arbejde...
Hilsen C.
Chrikke
Tageoh
Stor tak til Chrikke... nu har jeg i hvert fald gjort opvaskeren ren... og det havde jeg ikke gjort uden denne tråd

Jeg har lige 2 små ting
Under pkt. 8. vip kamret lidt ud så den kommer fri og i bunden er der en lille clips som skal trykkes på.
Nyt pkt: inden kamret monteres renses røret som går ind i maskinen den er ikke ret lang men godt beskidt... (min var helt stoppet efter og så bliver pumpen ved med at køre)

Tage
Tage
René B
Fantastisk!

Du har lige sparet mig for 3000 til en ny maskine.

Der var godt nok ikke vand i underbakken, men niveauføler kammeret der var helt kalket til.

Med lidt afrensning kører maskinen nu igen som før.

Tusind tak.
René B
Chrikke
Selv tak! Glad for at mit indlæg kunne hjælpe :-).
Plus det med spild af resoucer i vore dages køb-og-smid-væk samfund jævnfør de der Samsung fladskærme der sikkert er røget nogle stykker ud af pga en enkelt defekt "lyt" til nogle få kroner...
I diskussionen om, hvorvidt man skal skylle sit service af før det sættes i opvaskeren, holder jeg nu med dem, der siger at det skal man...efter den omgang. Så går der måske lidt længere til man skal til det igen. Er også blevet mere positivt stemt over for de der produkter til at køre en rensning med på opvaskeren...
Chrikke
Peter HN
Hej,
Fulgte selv vejledningen i denne tråd og det virkede perfekt. Tak fot det.
Nu har jeg et nyt problem med min maskine. Gennem de sidste uger har jeg opserveret at den ikke vasker blankt, der sidder en hvid hinde, belægning på servicen. Samtidig bruger maskinen ikke salt, hvilket får mig til at tænke om det kan være saltventilen/magnetventilen der er stoppet/defekt. Det har jeg så forsøgt at undersøge, men kan ikke finde frem til hvor den sidder. Er der en klog erfaren bruger herinde som kan forklare dette. Har iøvrigt forsøgt af tjekke saltbeholderen indenfra og der der skulle være klumper af salt som stopper tilførslen, men det ser ikke ud til være tilfældet.
Mvh.
Peter
Peter H
PeterR
Fin guide. Har samme maskine. Her i Roskilde betaler vi ikke ekstra for at have rigtig meget kalk i vandet. Min maskine har også haft den fejl med vand i bunden, samt en pumpe der bare bliver ved med at pumpe ud selvom der ikke er noget at pumpe ud af.
Syntes egentlig konstruktionen er lidt underlig for den pumper indtil den brænder af.

Der lugtede af varm motor i hele huset. Det er 3 år siden og den kører stadig.

Nå men fejlen pga. kalk gør at det store vandresovair i siden af maskinen er MEGET længe om at blive fyldt, ca. 10 minutter.

Jeg tog det af, lukkede alle indgange af med gaffatape på nær een. Jeg fyldte en liter ren eddikesyre ned i beholderen, lukkede til og gik og vendte den om en del gange om aftenen. Til sidst var kalket væk. Den blev monteret igen, og så kunne de pludselig vaske på under 99 minutter.

MVH
Sendt fra min Commodore64
Hvorfor ikke købe en rigtig fed gammel motorcykel.
Se Min XSer her
Kik forbi www.yamahaxs650.dk
 
Benfriend

Til Peter

Jeg har selv haft problemet med at opvaskemaskinen ikke vasker rent; især glas pænt.

Man kan stille maskinen til det kalkindhold, som der er i din kommune.

Desuden hjalp det at vaske på den varmeste vask; så det gør jeg (nu) altid.  

Benfriend

Johnny TD
Efter at have fulgt denne guide, og fået vores maskine til at vaske igen, blev jeg simpelthen nødt til at oprette mig som bruger her i forum, for at takke for indlægget.

Super guide!!

Mvh
Johnny
Bondejogger
Jeg har tidligere været igennem præcis samme procedure, men nu (efter ca 1 år) er den gal igen. Maskinen "hugger", når den tager vand ind. Kan man ikke forhindre det sker? Forebygge det? Det er uden tvivl kalk der er en del af årsagen. Maskinen kørte fint i tre-fire år, indtil vi kom på vandværk, hvormed vi fik kalk :-). Tænker om man kan få noget syre kørt ind sammen med indløbsvandet?
Lars Astrup
Hej alle

Jeg har udskiftet hele den "snaskede" del.
Men kan ikke få maskinen til at pumpe vand, ind i maskinen. (Der ligger ikke kan i bundkaret)

Nogen som har været ude for det samme?

Mvh
Lars
Lars
FolkeRFR
Det ser ud til, at du er dagens guttermand i skysovs.. :-) 'Ser ud til' fordi, jeg endnu mangler at se en vask køre færdig, men det lover sandelig godt ;-)
Blev ellers nervøs, da jeg efter nogle timers arbejde havde samlet dyret og startede det og hørte den nedslående lyd af pumpen der bare kører og kører - tørt i tørt :-(
Men efter reset og kørsel på grydeprogrammet, ser det (lyder det) til at vi er på vej mod succes :-D

Chrikke, du er en sand helt!
- det skulle jeg allllldrig have fortrudt...
jakob356
Hej tak for den fine guide.

Jeg har 2 gange oplevet at magnetventilen til højre af de to under vandtanken - kan ses nederst til højre på billede 4 ovenfor - rustede til og ikke ville reagere. Jeg skruede den ud og rensede den for rust, kalk og snavs med eddike og grydesvamp, og satte den i igen. Og slap så for "1 minut tilbage på display og dårlig vask" fejlen på vores Siemens opvaskemaskine af cirka samme slags.

Hav en klud/viskestykke parat, til hvis der kommer lidt vand ud sammen med ventilen.
Kør gerne en "reset" inden, så maskinen så vidt muligt selv pumper så meget vand ud den kan.

Ventilen kan skilles ad i cylinder, "patron" og fjeder, hvis man er lidt forsigtig, så man rigtig kan komme til.

1987 Finngulf 28 "S/Y Capricorn", Christianshavns Kanal.
1977 BMW R75/7, tidligere politimotorcykel
1962 Porsche 356, ligner den i "Baronessen fra Benzintanken"
- Plus diverse andet gammelt skrammel og mekanik...

Side 1 af 212 > >>
Vil du være med? Log ind for at svare.

 

 

Har du et spørgsmål eller vil du hjælpe de andre?

Registrer dig som bruger nu - det er gratis!

Opret profil her

 

LDS-tilbud lige nu